Pilote pour Sound Blaster Live ct4830 (VISTA)

Résolu/Fermé
syberdark
Messages postés
30
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
7 septembre 2012
- 8 mai 2009 à 02:40
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
- 28 nov. 2009 à 12:11
Bonjour,

je suis à la recherche de pilote pour une relativement vielle carte de son :

sound Blaster live ct4830

mais pour windows 7 ou vista (Même chose selon se que j'ai lu)

Merci d'avance

5 réponses

pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
8 mai 2009 à 03:00
Bonjour,

J´ai trouvé un lien ( dans un site allemand) , essayes le pilote >>> http://translate.google.fr/...

Encors un lien >>> https://drivers.softpedia.com/get/SOUND-CARD/CREATIVE/Creative-Sound-Blaster-Live-CT4830-Driver-51201383-WHQL.shtml#download

Sinon regarde chez le constructeur >>> http://support.creative.com/Products/product_list.aspx?catID=1&CatName=Sound+Blaster

Bonne nuit
5
syberdark
Messages postés
30
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
7 septembre 2012

8 mai 2009 à 23:01
désoler... merci mais rien ne fonctionne... :'( je crois bien que je devrai rester avec la qualité médiocre de ma carte mère (question son :P)... si vous avez d'autre idée n'ésiter pas!!!
0
Thrasher2000
28 nov. 2009 à 12:05
Salut,
Merci beaucoup pico.l. Le driver ks fonctionne très bien sur mon 7 64 bits avec une soundblaster live! en PCI classique. J'ai juste du choisir le bon mixer pour que mon son fonctionne!
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500 > Thrasher2000
28 nov. 2009 à 12:11
Salut Thrasher2000 ,

De rien et content pour toi ;)

A+
0
Utilisateur anonyme
8 mai 2009 à 23:14
salut,

tu peux essayer les mise à jour de seven si le pc est connecté.
1
J'ai essayer... Il ne trouve rien...
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
9 mai 2009 à 12:41
salut,

Pour quelques vieux matériels ( hardware) , les constructeurs non pas mis en disposition tous les pilotes compatible avec windows vista ou windows 7 , il faut mettre une autre carte son
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
En ce qui me conserne (SB LIVE PLATINIUM ) j'ai reussi a la faire fonctionner avec 2 drivers différents (1 SOUND BLASTER avec un son tres pourri -boost sur les basses fréquences- et le drivers KX project -qui n'a fonctionné qu'une seule fois mais avec un son nikel et le rack 5"1/4 fonctionnel avec la fiche din pour mon ampli cambridge) j'essaye de le refaire fonctionner mais la g un son ki déconne en espérant rétablir la situation.
Pour faire simple les driver kx marchent mais chez moi ca na fonctionné qu'une fois (KX 3539 full)
Voila et MERCI CREATIVE DE NE RIEN FAIRE DEPUIS VISTA sur de cartes ki peuvent fonctionner si on se sort les doigts du CU....
0