Installation Windows 7, manque Pilote CD/DVD

Résolu/Fermé
didoustyle Messages postés 159 Date d'inscription mercredi 14 mai 2008 Statut Membre Dernière intervention 29 avril 2016 - Modifié le 1 oct. 2009 à 20:15
 Julo - 20 avril 2019 à 18:01
Bonjour,
J'ai téléchargé hier après-midi la Rc de windows 7, je suis actuellement sous vista et je n'ai aucun problème avec mes pilotes, mon gestionnaire de périphérique est tout ce qu'il y a de plus normal. J'ai donc gravé l'iso que j'ai téléchargé, je l'ai mise au démarrage de mon PC, je me suis laissé guider et là un message d'erreur que voici :
"Un pilote de lecteur CD/DVD manque. Si vous disposez d'une disquette, d'un XD, DVD ou d'un lecteur Flash USB contenant le pilote inserez-le maintenant.
Le problème est que je ne comprends pas pourquoi il ne trouve pas ce pilote, voici une image quand je vais dans les détails du pilote de mon lecteur CD/DVD :
https://www.casimages.com/i/090506011436169424.jpg.html
Je ne comprends vraiment pas cette erreur car le lecteur fonctionne parfaitement car en effet l'installation de windows utilise ce même lecteur.
Je vous remercie de votre attention =D.
A voir également:

88 réponses

pour le packard bell il faut simplement désactiver le lecteur cd depuis bios et formater en utilisant clé usb
0
Bonjour
meme pb lors de l'install de SEVEN 64b
"pb driver DVD"
et meme solution --> OK si boot a partir d'un port USB2
Le pire est que j'ai installé SEVEN sur 2 PC IDENTIQUES et que le pb ne s'est produit que sur une seule machine

Merci pour l'info
0
o
0
Alienware95 Messages postés 14 Date d'inscription vendredi 31 juillet 2015 Statut Membre Dernière intervention 4 septembre 2015 1
30 août 2015 à 15:35
pour ce ayant fait cela par usb l'idée est toute simple sur votre pc vous avez des port 2.0 et 3.0 essayer de les branche sur un 3. puis sur un 2.0 perso sa a resolut mon probleme :)
0
Moi pas.
0
Bonjour,
Lors de l'installation via CD Si le message qui indique qu'il manque des pilotes apparaît, il est fortement probable que le port SATA sur le quel est branché votre Disque dur est configuré en mode RAID.

Pour pouvoir faire l'installation il suffit de passer de RAID a IDE
1\redémarer et d'aller dans le BIOS : généralement Touche F10
2\Chercher l'onglet qui permet de gerer la configuration des port SATA :
dans l'option "Advanced" généralement :
3\Un fois cette section trouver chercher un onglet qui permet de choisir le configuration des port SATA : Soit en RAID, IDE etc ... Il faut passer de RAID a IDE puis faire faire généralement F10 pour sauvegarder et quitter.
4\Relancer le démarrage sur le CD faite Installation: celle ci se déroule logiquement sans problème.

Joris VIAL
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
wilbarth Messages postés 2 Date d'inscription mercredi 8 août 2012 Statut Membre Dernière intervention 8 août 2012
30 oct. 2015 à 09:02
j'étais confronté a ce même problème

Solution:
il m'a juste fallu désactiver mon mode d'amorçage CD/DVD
et s'est passé comme sur des roulettes
0
Désactiver ton mode d'ammorcage ? C'est a dire ?
0
Bonjour, Moi j'avais exactement le même problème, j'ai tourner en bourrique pour trouver une solution, et au fur et à mesure des forum, j'ai vu que cela pouvais provenir du port Usb utilisé, j'ai juste changer ma clef de place (de derriere, je l'ai passée devant, redémarrage du pc, et BINGO ... J'espère que cela marchera pour vous aussi
0
USB2 ou USB3 pas de changement sniff...
0
Bonjour

pour moi cela a été résolu en mettant la clé d'instal. Windows 7 sur un port USB 2 et non sur un USB 3 ou j'avais ce message systématiquement.
0
J'ai la solution qui répond au pb posé :
http://www.touslesdrivers.com/index.php?v_page=3&v_code=5963

En fait pour faire simple, l'ancien install Win7 ne connait pas les nouveuax USB3, illui faut donc ces drivers.
Dans cette solution, il indique comment ajouter ces drivers et tout marche nickel
0