Urban Terror ne démarre plus [Résolu/Fermé]

Signaler
-
 <3 maxwell <3 <3 -
Bonjour,

Depuis quelques jours, pour une raison inconnue, mon jeu ne veut plus démarrer.
J'utilise le standalone ioUrbanTerror. Mais quand je l'ouvre, l'interface graphique ne se lance pas...
J'ai l'impression qu'il essai de créer un serveur, mais les autres ordinateurs n'en trouve aucun. De plus, il n'ouvre pas le socket sur le port habituel...

Mais, bizarrement, avec Quake 3 Arena, le jeu se charge correctement...

Que faire pour que le jeu fonctionne à nouveau normalement via le standalone ?

Merci d'avance

Voici les logs de la console du standalone :
ioQ3 1.35urt win-x86 Dec 20 2007
----- FS_Startup -----
Going through search path...
----------------------
16002 files in pk3 files
execing default.cfg
execing q3config.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
--- Common Initialization Complete ---
Winsock Initialized
Opening IP socket: localhost:27961
Hostname: DELL75739
IP: 192.168.0.12
Working directory: C:\Program Files\UrbanTerror

5 réponses

Messages postés
397
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
29 mars 2014
25
je crois que je sais re desinstalle le jeu va dans programme file et supprime le repertoire urban terror et reinstalle le jeu
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Alors, gros défaut : ça a détruit le fichier de config de mon serveur.

Mais énorme avantage : le jeu a pu redémarrer normalement !

Maintenant, j'ai plus qu'à le reconfigurer correctement.

Merci beaucoup !
c'est normal j'ai le même problème c'est quand on change la résolution donc au lieu de l'ouvrir tu fais clic droit puis éxécuter en tant qu'administrateur aller bon jeu

merci booooooocouuuuuuuuuuuuuuup <3 <3 <3 <3
Salut j'ai un problème, j'ai des amis qui jouent à Urban Terror et quand ils se connectent sur un serveur et quand on est en conversation, il voient qu'il y a marqué Skype ou Mumble tandis que moi je n'ai rien je pourrais savoir comment faire ? SVP merci

g exactement le même problème i veux pas s'allumer , il me demande d truc du genre changer la résolution mais sa persiste si quelqu'un comment nous aider qu'il nous le dise ^^

la console me dit :

...hardware acceleration found
...PIXELFORMAT 6 selected
...creating GL context: succeeded
...making context current: succeeded
...WARNING: fullscreen unavailable in this mode
...setting mode 9: 1600 1200 FS
...using colorsbits of 16
...calling CDS: failed, bad mode
...trying next higher resolution: failed, bad mode
...restoring display settings
...window already present, CreateWindowEx skipped
Initializing OpenGL driver
...WARNING: fullscreen unavailable in this mode
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
Messages postés
397
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
29 mars 2014
25
Eu... ba va sur www.urbanterror.net et dans download retelecharge le jeu et desinstalle le tien et installe le nouveau voila c'est tous
Ben...
En fait je l'ai déjà fait :
-Télécharger le jeu
-supprimer le jeu actuel
-décompresser le fichier téléchargé
-lancer le jeu

Résultat : aucune amélioration.

N'y aurait-il pas des fichiers cachés ailleurs que dans le répertoire du jeu par hasard ?