Comment réinstaller des pilotes audio pour XP

Fermé
marine - 6 janv. 2005 à 16:12
 pas77 - 1 mars 2011 à 23:53
Bonjour tout le monde,

j'ai eu un pc il y a 15 jours c un fujitsu siemens avec XP familial.
il se trouve que dans un premier temps j'ai voulu mettre norton par le biais de tiscali. donc je l'ai téléchargé puis j'ai redémarré mon pc et la il bloquait!

IMPOSSIBLE de cliquer sur démarrer!
dc qqn a mis le cd de "dépannage" fourni avec le pc qui est une vrai merde ("débrouillez vous" : merci windows... ). cela a résolu le pbm mais un autre est survenu!

En redémarrant mon pc le jour suivant, plus de pilotes audio!
la personne qui m'avait aidé n'a pas trouvé quels pilotes c'était et du coup me voila avec un pc neuf sans son!
impossible de connaitre le nom des pilotes compatibles avec le pc!
je suis dégoutée!!!
alors si qqn a une solution merci de me le dire!
je ne sais meme pas qui je dois appeler! fujitsu ou windows???
aidez moi! je n'y connais rien en pc!

merci d'avance
A voir également:

21 réponses

voila j'ai formaté mon PC ya pas longtemgs et j'ai installé windows pro au lieu de familial . tout marche bien mais j'ai pas de son : j'ai vérifié dans configuration ce n'est pas un problème de muet s'il vou plait aidé moi
11
moi aussi j'ai realise un formatage mais apres je n'ai trouve aucun son
0
Bonjour!
j'ai un toshiba, et manque de place, j'ai voulu fair un peu de "ménage" donc sans svoir ce que c'étatit j'ai enlever le son de mon ordinateur... Je ne sait pas quoi fair !
pouvez vous m'aider ??
3
bonjour a tt j'ai réinstinlé n xp famillial mai il ya pa de son comen je peu trouver du son sil vs plai
2
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
6 juin 2010 à 11:59
Indique la marque et le modèle de ton PC. Ou de ta carte mère si ce n'est pas un PC de marque.

Précise l'os que tu utilises et si c'est XP, SP2 ou SP3.
2
la marque de mon PC est NEC POWERMATE je ne sais pas ce que c'est que l'os mais mon système d'exploitation est windows xp
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
spark Messages postés 2856 Date d'inscription dimanche 29 août 2004 Statut Contributeur Dernière intervention 19 septembre 2017 1 307
6 janv. 2005 à 16:31
Salut

Commence par vérifier dans panneau de configuration/sons et périphériques audios si la case muet n'est pas cochée. Clique ensuite sur "avancé" et regarde aussi si muet n'est coché nulle part et le volume.
1
MERCI, j'ai résolu le pbm j'ai été sur le site fujitsu et en cherchant un peu j'ai trouvé "download for testing your cumputer" par rapport aux pilotes. j'ai téléchargé, j'ai su quel pilotes installéer! j'avais plus qu'à cliquer et télécharger!
merci qd meme c gentil d'avoir pris le temps de répondre à mon message!

a+
0
salut.
pour trouver les pilotes
regarde si les fil des enceintes qui sortent de derrière la machine sont sur une carte indépedante ou intégré à la carte mère... il y a de fortes chances que ce soit intégré à la carte mère.
ensuite : 2 solutions. si c'est une carte indépendante, ouvre le pc et regarde ses caractéristiques. Sinon, regarde les caractéristiques de la carte mère, toujours en ouvrant le pc.
si tu ne veux pas te risquer à ouvrir ta bécanne, tu peux télécharger le logiciel aida 32 (gratuit) qui te fournira les caractéristiques de tes composants.
ensuite, tu dois télécharger les drivers sur le net, avec google ou sur www.touslesdrivers.com , avec les caractéristiques, ce sera facile.
bonne chance
1
MERCI, j'ai résolu le pbm j'ai été sur le site fujitsu et en cherchant un peu j'ai trouvé "download for testing your cumputer" par rapport aux pilotes. j'ai téléchargé, j'ai su quel pilotes installéer! j'avais plus qu'à cliquer et télécharger!
merci qd meme c gentil d'avoir pris le temps de répondre à mon message!

a+
0
Salut ,

j'ai un probleme au niveau du son de mon ordi. intel ich5 iiyama prolite E430, je n'ai plus de son.

j'ai perdu le son après un réglage de registre de mon pc ... que faire ?!

A savoir : j'ai déja réinstallé Realtek ac'97 plusieurs fois .

Je cherche le pilote audio basic de windows

Je crois qu"il commence par :"sp...."
1
plus de son sur mon ordi
1
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
Modifié par jmp59 le 3/01/2011 à 20:11
Salut,

un jour ma soeur a suprimer
Quel jour ? t'en souviens-tu ?


Errare humanum est, perseverare diabolicum.
1
salut
avant tout regarde si les hauts parleur sont bien branchés dans leur
emplacement :)on c jamais
0
eh tu m'as prise pour une quiche? lol
MERCI qd meme maisj'ai résolu le pbm j'ai été sur le site fujitsu et en cherchant un peu j'ai trouvé "download for testing your cumputer" par rapport aux pilotes. j'ai téléchargé, j'ai su quel pilotes installéer! j'avais plus qu'à cliquer et télécharger!


a+
0
Bonjour j'ai un problème de son avec mon Fujitsu siemens
0
bonjour ,
j ai un ordinateur portable NEC VERSA s950 et je n arrive pas a trouver le driver son !
si quelqu'un peu m aidez ...
mercii !
0
j'ai du effacer lepilote du so sur mon ordinateur . pouvez vous m'aider à l re installer ?
merci
0
Utilisateur anonyme
10 mai 2010 à 07:58
quelle marque le pc ? regarde bien le nom de ta carte son dessus puis reinstalle-le avec
touslesdrivers.com
0
comant instalet d un pilot de soon de pc presario f 500
0
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
25 mai 2010 à 12:58
Comme tu ne précise ni le modèle exact de ta bécane, ni l'OS qui y est installé, impossible d'aller plus loin que ça http://h20180.www2.hp.com/apps/Lookup?h_lang=fr&h_cc=fr&cc=fr&h_page=hpcom&lang=fr&h_client=S-A-R135-1&h_pagetype=s-002&h_query=presario+f500&submit.x=5&submit.y=8
0
comment réinstaller la carte son qui n'est pas un périphérique ma carte son est incorporé dans mon ordinateur
0
salut
j'ai formaté mon pc et reinstaller a cause des virus mais aprés avoir reinstaller le son ne donne plus quand je part a panneau de configuration on me dit aucun périphéri audio installé j'ai déja télécharger certains pilotes et installer mais ça ne donne rien aidez moi s'il vous plait
0
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
5 juin 2010 à 14:27
Bonjour,

Après un formatage rien d'étonnant de devoir réinstaller la carte son.
0
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
6 juin 2010 à 00:45
Qu'elle soit intégrée ou pas à la carte mère, la carte son est considérée comme un périphérique. Pour la réinstaller, il faut exécuter son pilote.
0
j'ai déjà exécuter plusieurs pilotes comme les pilotes sis 1078...mais sans succès d'aucun me dise de réinstaller le système d'exploitation mais ça ne m'inspire pas
0
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 344
8 juin 2010 à 09:06
PowerMate, c'est un début mais c'est incomplet ! Il faut le nom complet ; exemple PowerMate VL280.

OS = Operating system = Système d'Exploitation d'où parfois SE.
C'est donc bien XP , mais SP2 ou SP3 ?
0
Bonjours voila jai remonter un ordi portable windows XP edition familliale(build 2600) service pack 2, tout aller bien et un jour ma soeur a suprimer un truc et tout a coup en voulan lancer playeur media il me marquer que ma carte son est ocuper par un autre logiciel donc du coup plus de son. Je suis aller sur touslesdrivers.com et il me dise que mon driver et installer mes toujours pas de son. Comment je pourrai faire pour retrouver le son?

Merci d avance pour vos aide
0