Problème au lancement d'Internet Explorer [Résolu/Fermé]

Signaler
Messages postés
25
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
12 août 2009
-
Messages postés
641
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
9 septembre 2012
-
Bonjour,
Je viens de m'acheter aujourd'hui un PC portable ACER. J'ai réussi à me connecter sur mon réseau en wifi donc jusqu'à là aucun problème! sauf que quand je veux aller sur internet cette erreur s'affiche à chaque fois :

Microsoft Visual C++ Runtime Library

Runtime Error!
Program:C:\Program Files\Internet Explorer\iexplorer.exe
This application has requested the Runtime to terminate it in an unsual way.
Please contact the application's support team for more information.


Voilà en fait j'ai essayé de téléchargé Mozilla Firefox mais je ne peux pas puisque à chaque fois ça met cette erreur après avoir écrit ma recherche dans Google.
Ma connection est bonne car les mises à jour se sont faites! sauf une mise à jour qui ne veut pas car elle met qu'il y a eu une erreur! décidément..

Voilà si vous pouviez m'aider ça serait super car du coup je suis vraiment bloquée pour aller sur internet!

P.S. : mon PC est un vista et là je vous écrit avec un PC fixe XP.

3 réponses

Messages postés
641
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
9 septembre 2012
89
Salut. Télécharge le SP1 de vista sur le site de kro$oft et installes le. Ca va normalement rétablir ton problème. ( télécharge le sp1 de vista depuis le xp évidemment^^ ).
@+
Messages postés
25
Date d'inscription
vendredi 27 février 2009
Statut
Membre
Dernière intervention
12 août 2009
1
ok merci mais en fait j'ai téléchargé Mozilla Firefox avec xp et avec mozilla internet marche super bien!! En fait l'erreur vient de internet explorer je pense!
Messages postés
641
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
9 septembre 2012
89
Ok. Bon WE alors.
@+