Bios et mode sans echec

Résolu/Fermé
tonio 44 - 22 avril 2009 à 16:17
Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014 - 22 avril 2009 à 17:20
Bonjour,
je n'arrive pas à passer en mode sans echec en appuyant sur f8, j'arrive bien a aller sur le tableau mais mes touche haut, bas et entrée ne fonctionne pas. J'ai lus qu'il fallais entrer dans le bios et activer usb legacy en mettant sur enabled mais voila je n'ai pas cette option j'ai juste Disabled, No mice ou All Device. pourtant justement pour entrer dans le bios mon clavier fonctionne normallement c'est un clavier labtec afra rouge avec port usb. mon probleme c'est surtout quand je ve reinstaler windows xp je n'arrive pas a lancer le cd puisque mon clavier ne repond pas a la demande. pouvez- vous m'aider svp car a chaque fois il faut que je demande a clavier a un copain pour reussi. Merci d'avance
A voir également:

3 réponses

Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014 3 193
22 avril 2009 à 16:22
je n'ai pas cette option j'ai juste Disabled, No mice ou All Device
-> allors mets ALL ddevice
0
Spider_cochon78 Messages postés 8328 Date d'inscription mercredi 17 octobre 2007 Statut Contributeur Dernière intervention 6 avril 2017 1 187
22 avril 2009 à 16:22
Bonjour,

Il doit y avoir un problème de synchronisation entre ton clavier et son récepteur.

Je te conseille d'appuyer sur le bouton "sync" sous le clavier et pareil sur le récepteur.
D'une marque à l'autre il faut appuyer sur l'un ou l'autre en premier ou encore des fois sur les 2 en même temps.

Je te laisse tester.
J'ai déjà vu ce problème ou uniquement une partie des touches était utilisable sur un clavier sans-fil Microsoft.
Il fallait juste refaire une synchro.

Ensuite si tu veux faire marcher ton clavier USB en dehors de Windows (CD bootable par exemple) il faut activer l'option "USB legacy Keyboard" si tu la voies dans le BIOS.

Bonne journée.
0
merci pour ton aide mais je n'ais pas l'option"USB legacy Keyboard" dans mon bios et meme si je synchronise mon clavier ca ne repond toujours pas.
0
Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014 3 193 > tonio 44
22 avril 2009 à 16:32
en effet, le clavier était deja synchronisé, vu qu'il marchait dans le BIOS !

t'as essayé ce que je disais en message 1 ?
0
tonio 44 > Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014
22 avril 2009 à 16:45
je te remerci beaucoup en all device sa fonctoinne,tu ma bien aidé. bonne fin de journée
Ps: sinon je n'est pas d'adaptateur mais plus besoin grace a toi
0
Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014 3 193 > tonio 44
22 avril 2009 à 17:20
mouais, enfin, il suffisait d'ouvrir un dictionnaire...
tu avais deja l'optio, tu aurai pu essayer toi meme les différentes possibilités
0
vale-46 Messages postés 46 Date d'inscription vendredi 17 avril 2009 Statut Membre Dernière intervention 9 juin 2009 3
22 avril 2009 à 16:24
slt,

t'as pas de transformateur usb vers ps2 ??
comme ça ton clavier est reconnu direct au démarrage.
0
bjr,
non je n'ai pas ca et c'est quoi? ca s'achete?
0
Nabla's Messages postés 18203 Date d'inscription mercredi 4 juin 2008 Statut Contributeur Dernière intervention 28 avril 2014 3 193 > tonio 44
22 avril 2009 à 16:35
c'est généralement livré avec le clavier USB. c'est un petit boitier de 2 ou 3 cm de long:
http://www.derotronic.net/images/adaptateur_usb/3654.jpg

ca doit s'acheter je pense
vert = souris
violet=clavier
je sais pas si c'est echangeable ...
0
Spider_cochon78 Messages postés 8328 Date d'inscription mercredi 17 octobre 2007 Statut Contributeur Dernière intervention 6 avril 2017 1 187
22 avril 2009 à 16:37
Un adaptateur USB/PS2 ne fonctionne que si le clavier est prévu pour fonctionner avec un adaptateur.
Ça ne marche pas avec tous les modèles de clavier.

Je te conseille de brancher temporairement un clavier PS2 pour configurer le BIOS et activer l'option USB LEGACY sur ENABLED.

Attention on ne branche un périphérique PS2 que quand le PC est éteint.



Bon courage.
0