Problème lancement du jeu SPORE

Résolu/Fermé
AceRoronoa - 17 avril 2009 à 19:20
elvanaud
Messages postés
105
Date d'inscription
vendredi 27 juillet 2012
Statut
Membre
Dernière intervention
4 janvier 2014
- 28 juil. 2012 à 19:27
Bonjour,
Alors voilà mon problème, j'ai acheté le jeu SPORE, je l'installe je suis heureux content, installation terminée je bave déjà à l'idée de jouer et là, un message d'erreur:

https://imageshack.com/

J'ai fouillé un peu et apparemment cela viendrai de ma carte graphique mais je n'en suis pas sur comme il n'y avait personne avec le même système et carte que moi, voici ma configuration :

Carte Graphique : Radeon 9200
Carte Mère : P4C800-E Deluxe

Voilà j'attends vos réponses avec impatience, si vous voulez plus de précision n'hésitez pas.

Merci!

4 réponses

Profil bloqué
17 avril 2009 à 19:24
C'est parce que tu na pas installé Direct X télécharge le ici https://www.clubic.com/telecharger-fiche10906-directx.html mais normalement il est fourni avec le CD
1
AceRoronoa
Messages postés
2
Date d'inscription
vendredi 17 avril 2009
Statut
Membre
Dernière intervention
17 avril 2009

17 avril 2009 à 19:55
Tout d'abord, merci de la rapidité de ta réponse.
J'ai téléchargé puis installé Direct X, j'ai redémarré mais après cette opération rien n'y fait... Même message d'erreur...

Merci quand même pour t'être penché sur mon cas!

Personne d'autre pour une solution ?
0
AceRoronoa
Messages postés
2
Date d'inscription
vendredi 17 avril 2009
Statut
Membre
Dernière intervention
17 avril 2009

17 avril 2009 à 20:33
Listes des cartes graphiques compatibles

Séries ATI Radeon(TM)
9500, 9600, 9800
X300, X600, X700, X800, X850
X1300, X1600, X1800, X1900, X1950
2400, 2600, 2900,
3650, 3850

Séries NVIDIA GeForce
FX 5900, FX 5950
6200, 6500, 6600, 6800,
7200, 7300, 7600, 7800, 7900, 7950
8400, 8500, 8600, 8800

Windows :
Intel(R) Extreme Graphics
GMA 950, GMA X3000, GMA X3100

Mac OS X :
Intel(R) Extreme Graphics
GMA X3100
Sur Mac, le jeu n'est pas compatible avec la série GMA?950 des contrôleurs graphiques intégrés.

Bon voilà j'ai compris où était le problème, ma carte graphique n'est pas compatible il va falloir que j'en trouve une autre ^^

Merci quand même!

Sujet clos
0
elvanaud
Messages postés
105
Date d'inscription
vendredi 27 juillet 2012
Statut
Membre
Dernière intervention
4 janvier 2014
34
28 juil. 2012 à 19:27
Moi aussi j'avait un message d'erreur je le fermais et au bout d'un moment le jeu se lançait .
0