Configuration de cartes réseaux intégrées

[Fermé]
Signaler
-
 jean -
bonjour ,
je viens de me monter un pc avec une carte mère asrock k7s8x ,
avec carte ethernet intégrée , pour remplaçer un vieux pc ;
j'ai conservé mon pc "hote" qui lui , possède une carte éthernet
PCI : Realtek RTL 8139 family PCI Fast ethernet NIC , c'est lui ,
qui assure également le partage de connection internet.
les 2 pc ont toujours fontionnés parfaitement ( sous win 98 se)
le problème , c'est qu'avec le nouveau pc que je viens de monter ,
malgré mes éfforts , je n'arrive pas a les faire communiquer entre
eux !!( pas de réponse au ping !)
je préçise que je n'est absolument toucher a aucun des paramètres
de mon pc principal "hote" connecté a internet .
par contre , je m'acharne en vain sur les paramètres de mon nouveau pc dont la carte apparait dans la configuration réseau:
SIS 900-based PCI Fast Ethernet Adapter , au niveau de l'onglet
"avançées" afin de trouver un "langage" commun de communication ?....
bien sur , si j'adoptais la façilitée , il me suffirais de remettre la carte éthernet ( qui fonctionnais sur l'ancien pc) , sur celui que je viens de monter , mai bon , c'est pas rationnel vu que la carte mère
a un port éthernet intégré .
je suppose que le problème doit étre courant , mais je m'en sort pas !!
merçi d'avance
jeanot

2 réponses

Messages postés
179
Date d'inscription
samedi 11 décembre 2004
Statut
Membre
Dernière intervention
26 janvier 2010
14
yooooooo

As tu bien les pcs sur el meme groupe de travail? (dans panneau de config ---- systéme ---- nom de l ordi

Verifis que les 2 ordis ont bien des noms d ifferents


Le plus gros defaut de la machine .....
c'est quelle est fabriqueé par l homme
Yes ! Bousty ,
c'est le mème groupe : wordgroup ;
sauf , bien evidemment , le prénom des utilisateurs et ainsi que la
description de la machine .....
A+
jeanot
Messages postés
100490
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
22 septembre 2021
12 769
Salut,
essaies de forcer le mode en 100 full duplex de chaque coté.
dans la configuration avancée de carte réseau.
et de mettre une adresse ip fixe en 192.168.0.2

et ... Voili Voilou Voila !
salut Brupala,
je viens d'essayer ce que tu m'a conseillé , mais c'est pareil !....
d'ailleurs , j'ai éssayé un peut tout les modes , mais rien , toujours la mème réponse au ping : délais d'attente dépassé , a packs octet envoyé , 0 reçus ....
pourtant , je pense que ma carte réseau sur mon pc "hote" doit etre compatible , puisqu'il s'agit d'une 10/100 base t ...
A+
jean