Porblème lancement d'Empire: total war steam [Résolu/Fermé]

Signaler
-
 olivier -
Bonsoir,
Je viens d'acheter Empire: Total War.
Je l'installe et tout, puis, je vais dans steam (dont je ne connaissais pas l'existence avant), je vais dans mes jeux et, je clique sur lancer et puis... RIEN ça charge 5 secondes et puis, ça reste comme si j'avais rien fait.

Config. normalement bonne, pourtant...

Si quelqu'un sait ce que je dois, faire, qu'il me le dise, ce serait super sympa!!
Surtout que de claquer 50 euros pour rien, c'est un peu chiant.

Merci d'avance!

7 réponses


Aller dans blibliotéque, clik droit sur empire total war, propriétés, fichier locaux vérification de l'intrégralité du jeu. et normalement sa devrer marcher
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

j'ai le meme probleme que toi avec toute la série des total war medieval et empire. je cherche s'il n'y a pas de mises a jour ou autre mais quoi qu'il en est c'est pas du au matériel. si je trouve quelque chose je reposterai.
Ok, merci!
C'est clair, c'est embêtant!!
Messages postés
1
Date d'inscription
lundi 1 février 2010
Statut
Membre
Dernière intervention
1 février 2010
1
Moi je suis dans le même cas je le lance é puis plus rien
Vive les up de plus d'un an ^^' Merci, mtn je me suis fait rembourser le jeu :p
Posez votre question Signaler
Porblème lancement d'Empire: total war .steam [Résolu]
Xyz - Dernière réponse le 24 out. 2011 à 16:27
Bonsoir,
Je viens d'acheter Empire: Total War.
Je l'installe et tout, puis, je vais dans steam (dont je ne connaissais pas l'existence avant), je vais dans mes jeux et, je clique sur lancer et puis... RIEN ça charge 5 secondes et puis, ça reste comme si j'avais rien fait.
Config. normalement bonne, pourtant...
Si quelqu'un sait ce que je dois, faire, qu'il me le dise, ce serait super sympa!!
Surtout que de claquer $$$ euros pour rien, c'est un peu chiant.
et plus il a y sur se cite au c un moi y en pour trous en vent c est le broplaime... c est la merde gros merde ce .....steam.....

il y a il une personne qu il et responsable un
olivier 24 août 2011 à 13:28
Posez votre question Signaler
Porblème lancement d'Empire: total war .steam [Résolu]
Xyz - Dernière réponse le 24 out. 2011 à 16:27
Bonsoir,
Je viens d'acheter Empire: Total War.
Je l'installe et tout, puis, je vais dans steam (dont je ne connaissais pas l'existence avant), je vais dans mes jeux et, je clique sur lancer et puis... RIEN ça charge 5 secondes et puis, ça reste comme si j'avais rien fait.
Config. normalement bonne, pourtant...
Si quelqu'un sait ce que je dois, faire, qu'il me le dise, ce serait super sympa!!
Surtout que de claquer $$$ euros pour rien, c'est un peu chiant.
et plus il a y sur se cite au c un moi y en pour trous en vent c est le broplaime... c est la merde gros merde ce .....steam.....

il y a il une personne qu il et responsable un

Ajouter un commentaire - Modifier