Problème de lecture avec windows media player [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
jeudi 7 septembre 2006
Statut
Membre
Dernière intervention
23 septembre 2014
-
Messages postés
91
Date d'inscription
vendredi 20 mars 2009
Statut
Membre
Dernière intervention
6 avril 2009
-
Bonsoir,
je viens de télécharger un film depuis le site vod.mk2.com, qui est payant, et signifie donc l'acquisition de la licence. Le téléchargement vient de se terminer, mais lorsque je mets en route le fichier avec windows media player (recommandé pour la lecture de ce fichier) l'image apparaît "verte". Je possède windows XP, qui n'est pas piraté et donc windows media player non plus. Aucun autre lecteur se trouvant sur mon ordinateur n'est en mesure de lire le format du fichier, à savoir wmv. Quelqu'un pourrait-il m'aider à régler ce problème?
merci

8 réponses

Messages postés
6295
Date d'inscription
dimanche 13 avril 2008
Statut
Membre
Dernière intervention
28 août 2011
1 156
ta essayè vlc
Messages postés
34
Date d'inscription
jeudi 7 septembre 2006
Statut
Membre
Dernière intervention
23 septembre 2014

Oui. Il ne peut pas le lire, ce qui est normal puisqu'il ne prend pas en compte ce format de fichier;
Messages postés
1032
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
15 juin 2018
295
Bonsoir
Avec un autre film est-ce que sa le fait aussi Stp..? Aussi non essaye avec un autre lecteur comme par exemple
Vlc qui est un lecteur vraiment bien il n' a pas besoin de codecs et li pratiquement tous^^
http://www.commentcamarche.net/telecharger/vlc 127 avis opinions.php3#avis diogene51
Messages postés
91
Date d'inscription
vendredi 20 mars 2009
Statut
Membre
Dernière intervention
6 avril 2009
2
Bonjour,

Ton problème pouvant avoir de multiples causes, merci de bien vouloir répondre à ces quelques questions :
Le film en question, tu l'as acheté définitivement ou plutôt loué ?
Quelle est la version de ton windows média player ?
De quels autres lecteurs multimédias disposes-tu sur ton PC ?
As-tu installé un pack de codecs sur ton ordinateur ?
Qu'entends-tu par "l'image appararaît verte" : tu vois juste un écran totalement vert ou le film fonctionne, mais l'image est teinté de vert ?
Messages postés
34
Date d'inscription
jeudi 7 septembre 2006
Statut
Membre
Dernière intervention
23 septembre 2014

J'ai déjà essayé avec VLC, c'est même la première chose que j'ai faite, et un autre, Divx player. Je n'en possède pas d'autre car VLC est suffisamment performant et je ne veux pas me retrouver avec une montagne de logiciels inutiles. Le film est loué, sur le site vod.MK2.com, qui est un site sérieux (les cinémas MK2). Au moment du téléchargement une demande de licence à été faite, automatiquement, et acceptée. Je crois que la version de mon lecteur windows media est la 11. L'image est très fortement teintée verte, on distingue un peu les images. Je viens tout juste d'essyer avec un autre film, en revanche il est de type avi, et là en revanche je me retrouve avec un fond vert mais le son du film
Messages postés
91
Date d'inscription
vendredi 20 mars 2009
Statut
Membre
Dernière intervention
6 avril 2009
2
Ok, merci.
Normalement, windows média player ou vlc, notamment si tu as installé la dernière version en date, auraient du être en mesure de le lire correctement...
Ce film, tu l'as loué pour combien de temps et tu l'as sur ton PC depuis combien de temps, peut être la location a t'elle expiré ?
Il est possible que ce fichier ait été corrompu durant le téléchargement, mais dans la mesure où tu as essayé avec un autre film et que des symptômes similaires apparaissent, ça me semble peu probable.
As-tu essayé de réinstaller au moins un de tes lecteurs ou d'installer un pack de codecs multimédia ?
Messages postés
34
Date d'inscription
jeudi 7 septembre 2006
Statut
Membre
Dernière intervention
23 septembre 2014

Vu que j'ai des problèmes avec ma connexion internet, il est probable, effectivement, que le fichier est était compromis lors du téléchargement. Vu que je l'ai loué ce soir et qu'il est à disposition pendant 48H je vais essayer tout d'abord de le retélécharger demain en ayant pris soin au préalable de régler mes problèmes de connexion directement avec mon fournisseur d'acces internet. Merci en tout cas, je revois tout ça demain.
Messages postés
91
Date d'inscription
vendredi 20 mars 2009
Statut
Membre
Dernière intervention
6 avril 2009
2
Ta démarche me semble très sensée... Ceci dit, n'oublie pas les autres pistes que je t'ai proposées, ça ne prend que quelques minutes, et si ça ne résout pas ton problème, au moins, tu l'aura délimité encore un peu plus, ce qui peut être utile si tu recours au service technique de ton fournisseur internet (gain de temps, voire d'argent).

Je t'en prie, n'hésite pas à revenir sur ce sujet, si tu as toujours le même souci, sinon, tu peux d'ores et déjà le clore.
Bonne continuation et bon visionnage de film (si c'est du mk2, ça peut pas être foncièrement mauvais :) ).