DD externe maxtor non reconnu [Résolu/Fermé]

Signaler
-
Messages postés
45455
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
-
Bonjour, j ai acheté un disque dur externe MAXTOR BASICS usb.2 de 1Tb. Je l ai connecté et formaté et depuis mon ordi ne reconnait plus le péripherique.Dans la barre des taches une icone usb apparait me disant que mon péripherique n est pas reconnu pourtant quand je l ai acheté, j ai bien vérifié la compatibilité avec mon système. Je suis sous vista (quelle m.....!!!!!)svp aidez-moi je suis allée sur le site du constructeur mais il n existe apparement pas de pilote pour ce disque dur.

6 réponses

Messages postés
45455
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
5 685
bonjour

va dans ton gestionnaire de peripherique, trouve le controleur de masse qui correspond a ton disque, normalement en peripherique inconnu, clique droit = desinstaller

ensuite réessaye de le re connecter
BONJOUR, j ai fais ce que tu m a dit et j ai trouve le peripherique inconnu comme sous rubrique dans "controleur de bus usb".J ai desactive et reactive le peripherique mais cela n a rien change. J ai aussi essaye de le desinstaller et le reinstaller, de rechercher des mises a jour mais une boite de dialogue me dit que le logiciel du preripherique est deja a jour et correctement installe.AU SECOURS je ne voudrais pas avoir achete un disque dur et ne pas pouvoir m en servir.(ca coute trop cher pour rester dans un placard!!)
Messages postés
45455
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
5 685
tu as essayer de faire une mise a jour mais en manuel ?

tu branche ton disque, tu va dans ton gestionnaire de peripherique, clique droit sur ton periph inconnu = mettre a jour, là tu choisi de faire en manuel, il va te demander le chemin du pilote, tu met en chemin, ton lecteur C: system32 , et laisse le reflechir voir si il le trouve
bonjour, je viens de faire ce que tu m a dit et toujours le même resultat, une fenetre qui me dit que "le meilleurs pilote logiciel pour votre peripherique est déjà installé", que "le pilote logiciel est à jour" mais ne reconnait toujours pas le disque dur(grrrrrr!!!!!) je sens que je vais péter un cable si sa continue!as tu d autres solutions à me proposer??? merci, cordialement DIANE
CA Y EST CA MARCHE!!!!!!!EN FAIT J EN AI EU MARRE ET J AI TOUT DEBRANCHE(derriere l appareil) j ai souffle sur les connections et j ai rebranche et comme par magie tout fonctionne. Allez savoir ce qu il y avait, peut etre une poussiere, pourtant je les avais deja verifier ces fichues connections. bref tout marche, merci pour m avoir aide dans cette galere. @++, cordialement DIANE
UN CONSEIL POUR CEUX QUI SERAIENT AMENES A AVOIR LE MEME PROBLEME= VERIFIEZ BIEN LES BRANCHEMENTS
Messages postés
45455
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
5 685
ouai étrange, mais bon le principal c'est le résultat
a+