Erreur dans le BIOS et CPU surchauffe [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
samedi 1 mars 2008
Statut
Membre
Dernière intervention
22 octobre 2009
-
Messages postés
58
Date d'inscription
samedi 1 mars 2008
Statut
Membre
Dernière intervention
22 octobre 2009
-
Bonjour,
J'ai un vieux PC avec 1GO de RAM (DDR266 : 133MHz / DDR333 : 166MHz / DDR400 :200MHz ; toutes les trois sont indiquées 166MHz et DDR333) et mon processeur est un Intel(R) Celeron(R) CPU 2.40GHz NON OVERCLOCKÉ.
Le problème est que de temps en temps, il s'éteint tout seul (Mini dumping...) et je doit attendre avant de le redémarrer. Mon processeur mon parfois à 98°C quand même.
On m'a dit de vérifier les fréquences de ma RAM et du processeur, donc j'ai été dans le BIOS, mais elles sont restées par défaut (depuis 4ans tout marchait nickel).
Par contre, dans Advenced Settings, j'ai ce message : WARNING : Setting wrong values in below sections may cause system to malfunction.
Apparemment il y aurait un problème qu'il n'y avait pas avant alors qu'aucun paramètres n'ont changés.
Que puis-je faire ? (a par le jeter à la poubelle^^)
Merci d'avance.

2 réponses

Messages postés
7732
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
13 mars 2010
140
il n'y a que peu de chsose qui peuvent provoquer la surchauffe d'un cpu!
une tension trop élevée, une frequence trop élevée ou un refroidissement pas assez puissant!
telecharge cpu-z, verifie qu'il tourne bien a la frequence d'origine et tension d'origine, si c le cas alors la surchauffe est du a ton système de refroidissement ou a la sonde qui est foireuse!
touche le rad du cpu quand le cpu est a 98°C, si il est vraiment a 98°C tu laissera pas longtemp ta main sur le rad!
si le rad est bien brulant ben refait le système de refroidissement, sinon c la sonde qui merde!
Messages postés
58
Date d'inscription
samedi 1 mars 2008
Statut
Membre
Dernière intervention
22 octobre 2009

Problème Résolu, j'avais une barette de RAM défectueuse et pour mon processeur mon ventirad commençait a rendre l'âme donc je l'ai fait changé et il ne chauffe plus.
Merci quand même.