Excel chiffre au lieu lettre pour colonne

[Résolu/Fermé]
Signaler
Messages postés
50
Date d'inscription
jeudi 25 septembre 2003
Statut
Membre
Dernière intervention
14 mars 2008
-
 Sam -
bonjour,
J'ai reçu un fichier excel qui au lieu d'afficher des lettres au niveau des colonnes affiche des chiffres.

Pouvez vous m'aider pour remettre sous la forme de lettre pour les colonnes et chiffre pour les lignes.
Merci

4 réponses

Messages postés
85
Date d'inscription
mercredi 28 janvier 2009
Statut
Membre
Dernière intervention
16 décembre 2011
479
Bonjour,

Sous Excel 2010, il faut faire la manipulation suivante :

Fichier -> Options -> Cliquer sur l'onglet Formules -> Dans la section Manipulation de Formules -> Décocher la case Style de référence L1C1

Cordialement,
542
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 41713 internautes nous ont dit merci ce mois-ci

merci bcp c'est trés efficace !!
Parfait ! merci ! Très bien.
Merci beaucoup!! Ça me rendait dingue!!!
Merci super !!
Merci, il n'y a que chez vous que j'ai trouvé la solution !
merci pour cette aide, même si je veut précisé pour ceux qui on 2007 que le début est un peut différent il faux suivre la démarche suivante
  • aller dans affichage
  • clic droit sur "afficher/masquer"
  • clic gauche sur "personnaliser la barre d'outil d'accès rapide"
  • aller dans formule
  • dans manipulation des formules décocher "style de référence L1C1"
  • puis ok


merci encore pour ce topique.
Messages postés
26227
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
6 085
Bonjour ritchi
essayez plus simplement à mon avis:
clic sure logo %Microsoft en haut à gauche et ensuite, en bas de la fenêtre affichée: "options Excel"
vous aurez accès à tous les réglages possibles.
crdlmnt
Merci beaucoup
Merci beaucoup de ton aide.
Christophe.
va dans OUTILS puis OPTIONS, ensuite l'onglet GENERAL. Sous "Paramètres" tu trouveras une case cochée:
style de référence L1C1. Tu n'as qu'à décocher, confirmer par ok et voilà.

Bonne chance
A+
comment faire avec Excel 2007, si on ne trouve pas le menu Outil??... =S
c'est fichier puis options avec 2010 donc ça doit être pareil avec 2007 vu qu'il n'a pas bcp de différence entre les deux

Bonjour,

la manip est la suivante:

cliquer sur le logo windows ("bouton office")

en bas à droite de la fenetre se trouve deux boutons: "Options Excel " et "Quitte Excel"

cliquez sur "Options Excel"

le menu des options s'ouvre ensuite allez dans la rubrique "Formules"

Et dans la rubrique formules allez au paragraphe "Manipulation des formules"

et décocher l'option "Style de references L1C1"
Messages postés
1
Date d'inscription
dimanche 16 mars 2014
Statut
Membre
Dernière intervention
16 mars 2014

Comment fait-on sur MAC ?
Un grand merci !
Messages postés
78
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
2 avril 2014

Sur Mac : Menu Excel > Préférences > Général > Utiliser style de référence R1C1.
Bonjour à tous,

Après tatonnements sur mon EXEL 2008, voici la solution.

Cliquer dans EXEL
Puis préférence
Puis Général

Décocher : Utiliser style de référence R1C1.

Voila

Je n'ai toujours pas compris comment après de longues années, ma barre de formule s'est transformée en R1C1...

Merci pour ce Topic
JAB