Pas de son dans reason 2.5

[Fermé]
Signaler
-
 perception marginal -
je n'ai pas de son dans reason 2.5 ,tout marche correctement mais pas de son.je dois configurer le logiciel par rapport à ma carte son mais je ne sais pas comment faire.
Merci d'avance

8 réponses

j'ai eu le même problème et j'ai aussi la solution, du moin pour la demo de reason 2.5!
onglet "edit"=>preference
ensuite a droite de "page", vous descendez le curseur pour arriver à "audio"
Ici vous trouverez tous ce qui concerne donc l'audio^^
à coté de "audio card driver", vous selectionnez votre carte son ou sortie audio de votre pc
et voila!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci


merci pour tou ( tybz ) grace a toi j'ai réussi a remétre du son sur reason 5 que la paix soi avec toi .
il fo ke tu aille dan le menu create puis preferences et audio voila c aussi simple ke ca
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Pour moi c la meme
repondez svp!!!!!!!!!
Messages postés
1
Date d'inscription
dimanche 29 octobre 2006
Statut
Membre
Dernière intervention
29 octobre 2006

Bonjour, j ai moi aussi un probleme de son.Avant Reasonv2.5 marche tres bien et d un coup j ai plus de son.
es que j a fait une mauvaise manippe ,et si oui ou??

Mais driver son marche bien, donc je pense que c est un reglage sue le logiciel mais vu que je debute je sais pas ou il faut que j aille.

Si quelqu un peu m aider merci bien.
va dans option puis surface locking appuis sur open surface preferences puis dans l'onglet en haut choisis audio puis ensuite selectionne ta carte son pour audio card driver, j'ai eu le meme probleme
> nicor290
TU DECHIRES MAN
> nicor290
Yeah tu déchires grave même man. Ca fait 3 mois que j'galère comme un fonbou alors qu'il faut juste faire 4 cliques.

Merci encore !!!!!!!!!!
> nicor290
mici mici nicor, t'envoies du fat sur ce coup la, c cool
bonne continuité =PPP

au nom de tous les adeptes de reason mdr
++
tu gères...
y'a pas surface locking dans option :s
Bonjour,
lé gar je vous remerci puiske je me prnè dja tro la tete javè plu son dutt merci bokou je vou remerci grav
javoue magnifique la manip, jai fait le mariole dans realtek et javais plus de son sur reason, merci !
Salut ,Pour commencer tu allumes ta carte son
lances Reason
entres dans les préférences en cliquant sur edit
après,déscends la fleche jusqu'à que tu sois sur audio
et selectiones ta carte son dans Audio Card Driver
Je pense ke ça devrai le faire


BOYCOTTONS LES PSEUDO TEKNYS ORGANISER EN COLLABO AVEC L'ETAT
LA FREE EST UN ETAT D'ESPRIT PAS UNE APPARENCE