Calcul fréquence sur excel

Résolu/Fermé
Signaler
-
Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
-
Bonjour,

je fais une étude et j'ai besoin d'une précision :

voilà mon tableau

N° du sujet Mots
1 cahier
1 crayon
1 Livre
2 Livre
2 stylo
2 trousse
3 livre
3 stylo
3 crayon

en fait ce qui m'intéresse c'est de calculer la fréquence d'apparition de chaque mots

par exemple = crayon apparait X fois = fréquence de tant....


que dois je faire sur excel

?

merci

1 réponse

Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
574
Bonjour,

colonne A N°
colonne B Mots
D1= mot concerbé

Fréquence toyale =NB.SI(B2:B10;D1)

Fréquence par rapport à la plage des mots =NB.SI(B2:B10;D1)/NBVAL(B2:B10)

Bonne journée.
21
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci