Mail quitte inopinément [Fermé]

Signaler
-
 bastounet -
Bonjour,
Voilà j'ai un petit souci depuis quelques semaines maintenant qui m'agace foncièrement.
J'ai bien cherché sur google des solutions mais rien n'y fait. Quand je suis sur le net ou sur le bureau et que je laisse mon application Mail ouverte pour recevoir mes mails, cela finit très vite par "Mail a quitté inopinément" et surtout un gros gros ralentissement de l'ordinateur qui me fait tout planter, cela m'arrive plusieurs fois par jour si je ne fais pas "quitter Mail"
J'ai un Mac book Pro depuis septembre, j'étais très contente jusque là, aucun bug, rapidité, simplicité mais là... Je suis limite à me dire que sous windows, je n'avais jamais eu un bug pareil.
J'ai été dans la bibliothèque, préférences et modifier la liste de mes comptes comme indiqué sur un forum mais rien. Je ne connais personne ayant un mac et je commence à désespérer :(
Auriez-vous une solution ?
Merci d'avance.
A voir également:

18 réponses

Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
992
up pour regrouper cela !!
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
Bonjour à vous Kat,

Avez vous essayez les solutions habituelles conseillées (si vous n'êtes sur Mac que depuis septembre, vous ne les connaissez peut être pas encore) ?
Donc, premièrement, vérifiez que vous avez bien la version 3.5 de Mail (si vous êtes sous Leopard) et la version 10.5.6 de Leopard. Si vous êtes sous Tiger, vérifiez que vous possédez le version 10.4.11 du système.
Vérifiez bien que vous n'avez aucun plug-in installé sur Mail (Http Mail, etc...), et que vous n'avez pas trop d'applications se lançant au démarrage de votre Mac (Préférences Système --> Comptes --> Ouverture)

Un tel bug sous Mail est tout à fait anormal, et les problèmes de chacun sous Mac OS n'ont souvent rien de généralisable (d'où l'absence de réponses concrètes sous Google)

Normalement, de plus, le plantage d'une application n'entraîne pas un bug du système.

Essayez donc les solutions suivantes :

Fermez toutes vos applications ouvertes
Allez dans Applications --> Utilitaires --> Utilitaire de disque
Choisissez votre Disque Dur dans la liste de gauche
Cliquez sur "Réparer les autorisations du disque" dans la zone de droite
Attendez le temps que cela prendra sans rien faire :)
Puis une fois la réparation terminée, redémarrez votre ordinateur
Une fois redémarré, retourner dans Utilitaire de Disque, re-sélectionnez votre disque
Choisissez "Vérifiez le disque"
S'il y a un problème, revenez poster ici, sinon, passez à l'étape suivante :

Téléchargez (Onyx) : http://www.titanium.free.fr/pgs2/french/download.html
Choisissez la version pour votre système (Tiger ou Leopard).
Une fois l'application installez, ouvrez là (et fermez toutes les applications ouvertes)
Choisissez de vérifier l'état S.M.A.R.T du disque (on vous proposera ensuite de vérifier le disque, refusez, vous venez de le faire avec l'Utilitaire de disque.

Allez dans l'onglet "Automation" : cochez TOUT, SAUF "Index de Spotlight" et cliquez sur Exécutez (allez vous préparer un café, ça va être long...), ensuite redémarrez votre ordinateur.

Une fois l'ordinateur redémarré, éteignez le...

Maintenez enfoncées les touches Commande + Alt + P +R, puis allumez votre ordinateur (sans lâcher les touches).
Attendez 6 gongs avant de lâcher les touches. Une fois votre ordinateur redémarré, il ne me reste plus qu'à vous encourager à le redémarrer une dernière fois, puis à tester Mail.

Si le problème persiste... sauvegardez vos Mails, puis allez dans Bibliothèque : supprimez le dossier Mail et les préférences de Mail. Si le problème persiste encore... je sèche :)

Edit : Désolé, Soleil91, je n'apporte rien de nouveau...
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
992
bonjour à toi -
eh bien si , tu apportes évidemment beaucoup par ta précision patiente et complète
et notre site n'en sera que renforcé
merci et à plus
Merci Rengoku, je regarde petit à petit ce que vous m'indiquez donc déjà :
j'ai bien la version 3.5 de Mail et la version 10.5.6 de Leopard.
J'ai vérifié les applications se lançant au démarrage, il n'y en a pas beaucoup.

Par contre, comment dois-je faire pour vérifiez que je n'ai aucun plug-in installé sur Mail (Http Mail, etc...) ?

Je ne m'y connais encore pas très bien sur mac. J'ai oublié de préciser aussi que maintenant, depuis quelques jours, j'écris un mail et que ça quitte inopinément avec ralentissement. Ca ne me le faisait pas autant avant, voir rarement.
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
Si vous n'avez pas installé de plug-in pour Mail, il ne doit pas y en avoir. sinon, allez dans Mail --> Préférences et vérifiez que les onglets de la fenêtre de préférence se finissent (à doite) par l'onglet "Règles", si vous n'avez pas installé de plug-in pour Mail, vous pouvez vous passez de cette vérification.

Si Mail a un problème, cela risque d'affecter tout le logiciel, il est donc préférable pour vous, d'attendre qu'il ai repris un fonctionnement normal pour pouvoir le réutiliser (pour ne pas perdre le texte les messages que vous écrivez par exemple).

Essayez l'Utilitaire de Disque puis Onyx, donc.

Mais avant tout, essayez cela : https://support.apple.com/downloads/Mail_Update
J'ai tout essayé à part cela :

"Si le problème persiste... sauvegardez vos Mails, puis allez dans Bibliothèque : supprimez le dossier Mail et les préférences de Mail. Si le problème persiste encore... je sèche :) "

Comment dois-je sauvegarder mes mails ? et que dois je noter avant de supprimer mes préférences mails ? J'ai peur de ne pas savoir le reconfigurer, l'autre fois, je n'arrivais plus à mettre les bons smtp, du coup plus d'envois de mail... Non vraiment ce probleme me contrarie :(

Merci en tout cas !
Messages postés
38345
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 février 2021
10 679
Bonjour,

Ne supprimez pas le dossier Mail se trouvant dans votre bibliothèque. Il contient tous vos mails, et il est très rarement responsable du problème. Dans Mail, vous pouvez essayer de reconstruire chaque BAL, à partir du menu BAL.

Mais , dans le cas de "a quitté inopinément", le coupable est bien souvent le fichier de préférences lié à l'application.
Donc , dans ce cas, il est ici:
Disque dur / Utilisateurs / Nom_Utilisateur / Bibliothèque / Preferences / com.apple.mail.plist

IL est possible de noter ses réglages avant de le virer, si Mail reste suffisament de temps ouvert...
Vous pouvez également essayer de juste sortir ce fichier du dossier préférences (le glisser ce fichier sur le bureau) , juste le temps de vérifier que c'est bien ce fichier qui est le fautif et le remettre en place si le problème persiste avec le nouveau fichier .plist que Mail aura créé automatiquement.

Mais, de toutes façons, pour les FAI courants , ce n'est jamais bien compliqué de re-paramétrer les préférences de Mails. Car, il faudra effectivement refaire les réglages des préférences après suppression de son fichier .plist

Voir cette page:
http://www.commentcamarche.net/faq/sujet 15198 installer ou reinstaller mac os 10 5#mail

Cordialement
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
La solution de Sanspseudo étant plus sure que la mienne, je ne reviendrai pas dessus,
je précise juste que je pensais à sauvegarder le dossier Mail lui même pour "sauvegarder ses mails", (ainsi, vous auriez pu faire le test d'un Mail "neuf").

Mais effectivement, il contient tout le contenu de Mail, vos Mails, vos notes, vos flux RSS, vos dossiers, vos signatures...
Bonsoir,
Et bien rien n'y fait, vraiment impossible de débugguer Mail :(
Est-ce possible que cela vienne de mon FAI ? Je crois, en réfléchissant, que mon problème est survenu à mon retour de vacances de Noël pendant lesquelles j'avais une autre connexion, une connexion free tandis que j'ai actuellement, étant en collectivité, le même fournisseur que le wifi des Mac Do, pour donner une idée.
Enfin, c'était déjà le cas au mois d'octobre, novembre, où tout fonctionnait bien mais c'est la première fois en décembre où j'ai utilisé mon portable sur free et au retour ou à peu près...
Enfin bon, merci à tous :)
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
MacDo exploite les jeunes, fait de la mauvaise bouffe, et en plus de cela fait bugger Mail. Non, mais franchement :) (Essayez de tester dans un autre environnement)
Bonne chance à vous.
Messages postés
38345
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 février 2021
10 679
A voir absolument

Sérieusement, le changement de FAI peut empêcher les mails de partir, cela à cause du changement de serveur d'envoi smtp, mais ça s'arrête là. Il ne peut y avoir de rapport avec le fait que Mail quitte inopinément.

Bonne soirée
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
Re tour sur le problème une semaine après, Apple a communiqué là dessus et la solution semble se trouver ici :
https://www.macg.co/2009/02/mail-le-passage-%C3%A0-1056-pose-des-probl%C3%A8mes-parfois-11952

J'espère que cela pourra être utile à Kat et aux autres.
Coucou à tous
J'allais justement reposter ici. J'ai retrouvé mon ordinateur de bureau, retrouver mes données de configuration de mail (serveur d'envoi, serveur de réception). J'ai tout reconfiguré ce week end, rien.
J'étais découragée jusqu'à ce que je vois ce nouveau message de Rengoku. Nouvelle lueur d'espoir et... nouvelle déception, j'ai fait comme indiqué et rien. A dire vrai, je suis dégoûtée : avoir un ordi pareil et aller dans un webmail por éviter de faire planter ce même ordi...
Merci en tout cas pour votre aide ! Je suis dépitée mais j'apprécie la solidarité présente ici !
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
C'est bien dommage que cela n'ait pu vous aider (j'y avais cru moi aussi en lisant l'article), il reste néanmoins deux dernières possibilités : la première, barbare mais efficace --> réinstaller OS X,
ou alors : attendre une éventuelle mise à jour (10.5.7) même si ce n'est pas vraiment une solution.

Mais, si vous n'avez votre MacBook Pro que depuis septembre et que vous avez souscris à l'Apple Care, il y a encore une 3ème voie : appeler Apple (0805 540 003).
Bonsoir,
Je n'ai pas Apple Care, du moins je ne crois pas... J'ai acheté mon mac sur le site d'apple si ça peut aider.
Sinon comment faire pour réinstaller OS X ?
Merci ;)
Messages postés
38345
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 février 2021
10 679
Bonsoir,

Ce qui est étonnant, c'est que je n'ai entendu personne avoir ce genre de soucis ...

Un essai à faire, essayez depuis un autre compte utilisateur ..

je vais voir sur le forum Apple Discussion, si je trouve une discussion analogue ..

Pour ré-installer Mac OS, voir cette page et choisir "Archiver et Installer" ...
http://www.commentcamarche.net/faq/sujet 15198 installer ou reinstaller mac os 10 5
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
Apple Care est un service payant (et très cher pour un MacBook Pro !) auquel vous avez eu droit pendant 90 jours si vous avez achetez sur l'Apple Store (donc fini maintenant).

Essayez de faire ce que dit Sanspseudo par exemple.

--> Sanspseudo, regardez les forums/commentaires de MacG, nombreux sont ceux à avoir eu un problème avec Mail et 10.5.6 ((mise à jour qui a pour effet chez moi d'auto-supprimer mes cookies de Safari au bout d'un certain temps)), et nombreux aussi sont ceux dont la note d'Apple n'a en rien arrangé leur problème.
Messages postés
38345
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
22 février 2021
10 679
Je viens de faire un tour sur le forum Apple Discussions, et j'ai trouvé des cas similaires effectivement.

Certains ont été résolus en appliquant une mise à jour globale du système Mac OS, après téléchargement du disque image Mise à jour Combo 10.5.6 - et cela même si le système en place est déjà la version 10.5.6
https://support.apple.com/en_US/downloads
C'est vrai que parfois, ça rétabli une situation anormale.

D'autres on supprimé complètement Mail , l'application elle même, pas ses fichiers de préférences, puis l'ont réinstallé

On peut extraire le paquet d'installation de Mail seul, du disque d'installation Mac OS avec Pacifist.
voir ici un exemple d'utilisation de Pacifist
http://www.commentcamarche.net/forum/affich 3844907 mac so 10 2 8 apercu 3 0 8 incompatibles#3
Il faut ensuite passer par le menu Pomme / Mise à jour logiciels... pour avoir la dernière version.

Et d'autres ont tout simplement procéder à un Archiver et Installer. Mais c'est bien plus long.

Je tenterai d'abord la mise à jour combo, puis la ré-installation de Mail seul, avant d'Archiver et Installer..

A noter que le fait de faire des essais à partir de compte utilisateur différent n'a pas réglé le problème. Il s'agit donc plutôt d'une corruption de l'application, plutôt que des fichiers de préférences.

.../...
Bonsoir,
Désolé pour ma réponse tardive depuis votre message du 3 février.
Je vais essayer la mise à jour globale du système Mac OS pour commencer mais je n'ai pas une très bonne connexion internet, j'espère pouvoir la télécharger. Sinon je vais devoir attendre le week end où je devrais récupérer une meilleure connexion internet. J'espère que ça marchera car j'avoue que la la ré-installation de Mail me fait peur et mac OS... Encore pire !
Bonjour à tous

je suis passé sur mac pour eviter de me prendre la tête pour être poli.
Bref je suis dans le meme cas que Kat , mon application Mail quitte inopinément dès que le message à des pièces jointes telle que des photos!
j'ai renvoié le dossier du plantage chez Apple mais je n'ai pas de retour

Mail par contre fonctionne tres biens sur le compte de l'autre utilisateur de mon mac avec mes parametre de messagerie , mais ce n'est pas pratique.
Avec Apple j'ai reinstallé MAil, rien n'y fait ils sont sec! mais les 90 jours sont maintenant passés. j'ai reinstallé mac OS X , cela à fonctionner juqu'au redemarrage suivant et là Mail à replanter.
J ai essayé , ONYX , et le dernier combo mac osx
ainsi que la procedure de http://support.apple.com/kb/TS2486?viewlocale=it_IT
comme quoi le pb est connu
mais rien n'y fait
Avez vous une idee,
Merci de votre reponse
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010
9
Bonjour à vous,

Je pense qu'il faudra attendre la mise à jour 10.5.7 pour l'issue au problème... (peut-être)
>
Messages postés
84
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
27 février 2010

C'est tres simple

vu avec l'assistance en ligne de chez apple.
apres pleins de manip
J'avais 2 applications MAIL differentes
- 1 sur le disque macintoch
- l'autre sur mon compte
pourquoi??

les des applis avaient des dates diferente ( suite à mise à jour ?)
On retire MAIL du dock
On sauvegarde la messagerie du compte et on a vire MAIL directement de son compte ( icone maison dansFinder)
puis redemarrer la machine.
et la on lance MAIL directement appartir du disque mac ; Et l'on peux voir ou expedier des Photos dans ses emails