Boot.ini non valide dual boot xp/vista

Résolu/Fermé
otakurom Messages postés 120 Date d'inscription jeudi 2 août 2007 Statut Membre Dernière intervention 11 juin 2010 - 23 janv. 2009 à 19:24
 otakurom - 19 févr. 2009 à 19:54
Bonjour,
J'ai installé XP(D:) en plus de Vista (C:) avec vista boot pro.
Quand je démarre mon pc, j'ai le choix entre XP et Vista, Vista marche très bien mais quand je lance XP un message apparait l'espace d'une seconde et mon pc redemarre.
Le message est:
Fichier boot.ini non valide
Demarrage à partir de C/: Windows\.
NCDETECT a échoué.

Si quelqu'un peut m'aider^^
A voir également:

5 réponses

chrischris83 Messages postés 3124 Date d'inscription vendredi 2 janvier 2004 Statut Membre Dernière intervention 30 avril 2013 377
23 janv. 2009 à 19:24
c'est normal t'as du l'installe sur la me partition
0
otakurom Messages postés 120 Date d'inscription jeudi 2 août 2007 Statut Membre Dernière intervention 11 juin 2010 8
23 janv. 2009 à 19:26
Non du tout, jai vista sur ma partition C et xp sur la D
0
otakurom Messages postés 120 Date d'inscription jeudi 2 août 2007 Statut Membre Dernière intervention 11 juin 2010 8
23 janv. 2009 à 19:30
Une autre idée?
0
ton boot.ini pointe sur la partition C donc il faut que tu boot sur vista et que tu modifi ton fichier boot.ini de XP pour le fair pointer sur D.



franchement pas besoin de logicile pour un dual XP vista, tu install XP puis vista et vista prendra en charge XP et sa roule tou seul ! ;)
0
ba le probleme c'est que je n'ai pas de cd d'installation de vista, mon pc était vendu avec vista. merci quand meme.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
tu peu en DL un facilement, si tu as une licence sa na rien d'ilégale. T'as réussi o final ? si tu démarre sur ton vista tu peu facilement aller modifier, avec le bloc note, le boot.ini ki se trouve sur l'autre partition
0
c'est bon, j'ai tout formaté, réinstallé vista depuis la partition de restauration, installé xp, étant donné que je pouvais aller sur mon xp tant que je n'avais pas installé vistabootpro, j'ai copié le ntldr sur une clé usb. j'ai installé le multiboot avec vistabootpro. La je ne pouvais plus aller sur XP (ntldr manquant), je suis allé sur vista et j'ai copié le ntldr dans xp.
Tout fonctionne correctement. Pas simple tout ça!
En tout cas merci pour ton aide.
Bonne soirée!
0