Probleme acces au serveur trop de connexions

Résolu/Fermé
Signaler
Messages postés
6
Date d'inscription
mardi 20 janvier 2009
Statut
Membre
Dernière intervention
4 avril 2011
-
Messages postés
385
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
3 avril 2009
-
Bonjour,


je souhaiterais l'avis de personnes éclairées quant à un problème récurrent sur diverses machines de la pme ou je travaille.

J'assure les "premiers secours" en info sur les postes ( parce que je suis un de ceux qui s'y connaît le mieux et qui est le plus polyvalent dans l'ensemble des résolutions de problèmes informatiques, mais pas parce que je suis le plus qualifié).

Depuis quelques temps je joue avec une erreur qui perturbe certains postes ( en fait le problème était localisé à un et vient de toucher le second ).

le réseau est constitué d'un serveur Windows 2000 et de 10 postes Xp pro.

Sur chaque poste est configuré un certain nombre de sessions, mais aucune n'est ouverte en même temps.

Parfois je perds l'accès a mes lecteurs réseaux. Impossible de se connecter ou de se reconnecter.

De plus un message apparaît similaire au message de l'erreur 71 de xp me signifiant que trop de connexions ont lieu simultanément, ( pas de numéro d'erreur notifié déduction faite par mes soins) .

Si je ferme la session sur une machine et que j'en ouvre une autre sur la même machine aucun problème....

La seule solution trouvée est de supprimer l'ensemble des lecteurs réseaux , arrêter proprement et redémarrer la bécane,et de les reconnecter ( à la main en passant par l'option "connecter..." du poste de travail ou par un fichier batch adéquat).

Étrange et déconcertant non?

Perte de temps pour moi ; incapacité pour mes collègues à se dépanner tous seuls, et grosses interrogations quant à trouver une solution.

De plus je ne suis pas informaticien et j'ai beau chercher je ne vois pas ce qui peut clocher ( pas de modifs récentes sur le réseau si ce n'est un switch neuf mais antérieur de beaucoup à ce problème); que pourrais je envisager pour solutionner de façon durable celui ou tout du moins détecter les causes de ce trouble.


Par avance Merci


Strig

7 réponses

Messages postés
385
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
3 avril 2009
25
A tu rajouter des postes derniérement sur ton réseau ?
C'est p-e un problème de CAL réseau...
Messages postés
6
Date d'inscription
mardi 20 janvier 2009
Statut
Membre
Dernière intervention
4 avril 2011

et bien non justement pas de modifs faites.

Qu'entend tu par CAL reseau?
Messages postés
385
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
3 avril 2009
25
Arf, bah je vois pas de quoi cela viendrai... Tes utilisateurs sont gérés par Active Directory?
Messages postés
6
Date d'inscription
mardi 20 janvier 2009
Statut
Membre
Dernière intervention
4 avril 2011

Non pas vu de traces d'active directory sur le serveur
Messages postés
385
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
3 avril 2009
25
Bah écoute, je vois pas trop d'ou vien le soucis, en plus ils me semble que si le serveur est en W2000S, il n'y a pas besoins de CAL pour les clients XP...
Messages postés
6
Date d'inscription
mardi 20 janvier 2009
Statut
Membre
Dernière intervention
4 avril 2011

vi et le pire c'est que cette p****** d'erreur se produit de façon aléatoire , pas sur les même machines, ni les même sessions ni au même moment....

trop cool

J'ai l'impression de rechercher une aiguille dans une meule de foin
Messages postés
385
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
3 avril 2009
25
C'est que ça vien du serveur... Il est peut-être naze, et manque de ressources, pas assez d'espace disque, ou autre...