Pas d'impression depuis le 2nd pc du réseau

[Résolu/Fermé]
Signaler
-
Messages postés
100793
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
-
Bonjour à tous,

j'aurai besoin de votre aide parce que je ne comprends pas comment résoudre mon problème malgré avoir fouiller l'aide windows et scruter plusieurs forum (ceci j'ai peut-être que mes 3heures de recherches ont été mal menées, ça peut arriver)..

le contexte :

1 routeur netgear
1 pc (sous Vista) brancher par cable sur le routeur
+ une imprimante brancher sur ce même pc (le routeur ne fait pas server d'impression)
1 pc (sous vista) connecté par wifi au routeur netgear

-le routeur et les 2 pc font bien parti du même "groupe de travail" (WORKGROUP, nom par défaut sous windows)
-l'imprimante est bien en partage, sans mot de passe, sur les deux pc
-quand on regarde ce qui connecté au réseau, les 2 pc se reconnaissent bien (même si je n'arrive pas à accéder au pc partagé depuis les deux machines)
-sur les deux pc l'imprimante apparait bien

NB : lorsque deux machines étaient sous windows xp et relié par ce meme routeur et la meme imprimante je n'avais pas de probleme

le problème :
quand je lance une impression depuis le pc en wifi, rien ne s'imprime...

est-ce que qq'un aurait une idée pour résoudre ce problème? car j'ai essayé ce que je connaissais, j'ai appliqué les consignes de l'aide windows mais le problème n'est pas résolu...

3 réponses

Messages postés
988
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
8 septembre 2016
139
tu dit que tu ne peut pas accéder au partage entre t'es 2 machines?
tu peut etre plus preci a ce sujet
voilà ce quise passait : quand je vais sur le pc branché par cable au routeur (j'apellerais PCcable pour simplifier), je vais dans Réseaux : le PC en wifi (PCwifi) apparait bien, mais quand je double click dessus windows me dit qu'il y a un souci et que je ne peux pas y accéder...
le même probleme qd je tente d'accéder au PCcable sur le PCwifi

mais comme un con, apres avoir redémarrer le PCcable je peux accéder aux dossiers :|...

ceci dit, apres un nouvel essai, toujours pas d'impression pour autant
Messages postés
100793
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
12 902
Salut,
as tu réinstallé ton imprimante en imprimante réseau ?
connais tu l'adresse ip de ton PC serveur d'impression ?
je te conseille de supprimer et de réinstaller l'imprimante sur le PCdistant.
je n'ai pas eu à installer l'imprimante, elle a été reconnu directement par vista sans avoir besoin du cd d'installation, qui d'ailleurs n' pas été accepté par vista lol
Messages postés
100793
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
12 902 > deadarlekin
Ceci explique cela ...
tu ne l'as pas installée non plus sur l'autre PC ?
tu devrais supprimer l'ancienne et la réinstaller sur le deuxième PC .
il ne faut jamais faire confiance à l'upnp de windows .
j'ai oublié de repondre à une de tes question : oui j'ai l'ip du PC cable, classique 192.168.0.1
okkk, j'ai trouvé le problème tout a fait par hasard... en fait j'avais branché l'imprimante en usb sur mon PCwifi y'a qques jours... à la suite de quoi vista a remplacé le chemin d'accès réseau par le chemin d'accès usb... moralité quand je tentais d'envoyer une impression depuis le PCwifi vers l'imprimante connectée au PCcable, il tentait d'accéder à l'imprimante via le chemin d'accès usb... bingo!! j'avoue que je n'aurais pas pensé à ça tout seul, il a fallu que je tente qqch par hasard (supprimer toutes les imprimantes mentionné sur le PCwifi et relance une recherche d'imprimante réseau en entrant le chemin d'accès de l'imprimante manuellement)

merci de votre aide en tout cas... toujours qqu'un pour rendre service sur ce forum, c'est sympa :)
Messages postés
100793
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
12 902
:-)