Pb pour ajouter nouveau matériel

[Fermé]
Signaler
Messages postés
43
Date d'inscription
lundi 23 mai 2005
Statut
Membre
Dernière intervention
2 mars 2011
-
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014
-
Bonjour,
Je n'arrive plus à ajouter des nouveaux matériels sur port USB de mon PC ni clé USB ni webcam.
A chaque fois alors que le CD d'installation est dans le lecteur, j'ai le message installation imposible.
Merci pour votre aide.

2 réponses

Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014
3
Bjr

verifie dans ton gestionnaire de peripherie si tes ports USB sont bien installer activé et visible
autrement dit ils ont un pb

va voir aussi dans ton BIOS s'ils ne sont pas par hasard desactivé ce ki empecherait toute installation de ceux-ci

voila mes 1ere hypotheses

A+
Messages postés
43
Date d'inscription
lundi 23 mai 2005
Statut
Membre
Dernière intervention
2 mars 2011

Merci pour le message , j'ai contromé dans le gestionnaire de périphérique , chaque usb est marqué comme fonctionnant correctement.
Par contre voir dans le BIOS , cela veut dire quoi , ou dois aller, merci d'avance pour la réponse bonne soirée
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014
3
le bios c'est le premier programme qui est lancé lorsque ton PC demare Càd les ecrits blanc sous fond noir
alors pour y acceder il faut appuie une touche ou une combinaison de touche en fonction de la marque du PC
Soit juste attentif lorsque ton PC demare et tu vera quelle touche appuyer
par exple: F2=setup ou DEL to enter setup ou CTRL+x+x

et maintenant tu parcours et verifi que les options où sont mentionnées USB sont ON ou OFF

a+
>
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014

Bonjour Collince

Merci pour la réponse
J'ai controlé BIOS tous les ports USB sont marqués enabled , donc fonctionnent.
Donc les ports USB fonctionnent le pb vient d'ailleurs mais d'ou.
Cordialement
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014
3 > philerenard
ok
je voudrai k tu me fasse une capture ecran de ton gestionnaire de peripherie
a moins que tous tes ports USB ne soient endommages je doute
quel sont deja tous les peripherie a ports USb que tu detiens

kel OS utilise tu?
donne moi tous les peripherie a port USb que tu detien
teste les tous (imprimante clavier souris ...) si aucun ne se fait detecter
>
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014

Collince encore merci pour la réponse.

Actuellement, les ports usb fonctionnent pour
imprimante
souris
clavier
hub
lecteur disquette

Le pb c'est pour nouveau matériel : clef usb, appareil photo, webcam.
Ce que je branche occasionnellement.
Merci
Messages postés
113
Date d'inscription
vendredi 10 octobre 2008
Statut
Membre
Dernière intervention
13 août 2014
3 > philerenard
bien bjr

si tous les ports fonctionnent avec les peripherie que tu as cite
imprimante
souris
clavier
hub

alors ce que les ports USB de ton PC n'ont aucun pb mais plutot les nouveau materiels que tu tentes de brancher

car c'est simple, si tu debranches par exple l'imprimante USB et tu connecte ta clé USB sur le meme port et que celui ci ne se detecte pas alors c'est que ce materiel a un pb

il doit au moins executé l'assistant d'ajout de nouvo materiel avant de ne pas pouvoir trouver le pilote adequat

il n'est pas raison qu'une imprimante usb fonctione sur un port et qu'une Clé USB ne puisse pas fonctionné sur le meme port

j'esper kon se comprend