PSP - Problèmes

Fermé
gorve91 - 23 déc. 2008 à 15:20
 gorve91 - 27 déc. 2008 à 18:44
Bonjour,
j'ai un problème . j'ai téléchargé la version 3.80 sur internet je l'ai mis sur la PSP, je la, je lance l'application puis il y a l'animation "PSP playstation portable"(comme a chaque démarrage d'un jeu) puis sa se bloque a se moment et puis au bous d'un certain temps la PSP s'éteint. !!!Merci de m'aider

10 réponses

monster-fr
Messages postés
543
Date d'inscription
dimanche 22 avril 2007
Statut
Membre
Dernière intervention
3 novembre 2017
382
23 déc. 2008 à 15:21
On appelle sa un Freeze, remet a jour ta psp au firmware supérieure. Sois: 5.0
0
Ok mais comment on fais ? et même j'avai mis des demos dessu et elle ne se lançai pas !!! donc explique moi STP
0
monster-fr
Messages postés
543
Date d'inscription
dimanche 22 avril 2007
Statut
Membre
Dernière intervention
3 novembre 2017
382
23 déc. 2008 à 15:31
Si tu a internet sur ta psp by wifi tu va sur l'onglet Parametres puis Mise a jour réseau.
Ou si tu est en customFirmware va sur le site de DarkAlex.
0
C'est ce que j'avais fait. j'ai telecahrger la mise a jour avec la PSP avec mise a jr reseau sa ma afficher dans les jeu mise a jour 5.02 et sa fai la meme chose que les otre mise a jour donc ? je fais quoi
0
monster-fr
Messages postés
543
Date d'inscription
dimanche 22 avril 2007
Statut
Membre
Dernière intervention
3 novembre 2017
382
23 déc. 2008 à 15:44
Sa ne marche toujours pas? Tu est en Firmware officiel?
0
bah je crois regarde:
version logiciel 3.03 OE-B
sinon explique moi comment fa&ire soi revenir en officielle ou je sais pa mais aide moi psk sur ma psp le lecteur umd est casser et j'aimerai bien mettre au moin des demos donc aide moi a regler ce probleme MERCI
0
monster-fr
Messages postés
543
Date d'inscription
dimanche 22 avril 2007
Statut
Membre
Dernière intervention
3 novembre 2017
382
23 déc. 2008 à 18:04
A j'ai compris tu est en 3.03 OE-B qui veut dire CustomFirmware OpenEvolution-B
Une trop vieille version.

Tu doit mettre a jour en cherchant sur google les firmware: 3.40-OE , 3.70M33, 3.75M33, 3.90M33, 5.0M33
0
mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010
156
23 déc. 2008 à 18:14
Tu dois d'abord passer par le 3.52M33-4 ensuite installe le ddcv8(nouveau despertar del ci...)qui te permettras de directement booter en 5.01M33-4.Pour tous ces programmes pspgen ou ultimatepsp.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Ok mais mais explique mieu commen faut faire ou passe moi les liens des truc a telecharger Svp Merci
0
mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010
156
23 déc. 2008 à 19:12
1.pour installer le 3.52M33 à partir du tien:http://www.ultimatepsp.fr/forums/custom-firmware/17419-psp-fat-installation-du-custom-firmware-3-52-m33-et-des-mises-a-jour-37.html

2.pour installer le 5.01M33-4 avec le ddcv8 à partir du 3.52M33-4:http://www.ultimatepsp.fr/forums/ddc-pandora/30939-debriqueur-fat-slim-despertar-del-cementerio-v8-reveil-du-cimetiere-5-00-m33-4-a-2.html
0
OK MERCI LES GENS
j'espere que je n'aurai pas de problème a l'installer.
0
mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010
156
24 déc. 2008 à 16:41
Suis bien tout à la lettre et tu n'auras pas de soucis .Ne fait surtout rien que tu ne comprennes pas il y a tjrs quelqu'un de disponible sur un site ou l'autre.
0
Ok Merci pour l'aide , si j'ai un problème j'répondrai sur le même forum donc regarde de temps en temps sur celui la ^^ Merci a+
0
RE : j'ai télécharger le dossier sur ultimate psp , ensuite ya le dossier GAME150/M33CREATOR/EBOOT/352/150 eboot j'lai mis dans le dossier UDAPTE et 352, 150 dans le dossier GAME et ya un dossier game 150. fo ke je laisse lequel ? game ou game150 ? et quand je vai dans jeu memoristick d'la psp sa affiche données endommagées ! donc aidez moi MERCI :) @+
0
bonjour,
j'ai reussi a mettre les fichiers dans les bon dossier, et sur la psp sa affiche 3.52 M creator donc sa c'est bon, et ya toujours le meme probleme que au depart, quand je lance un truc ya l'animation de PSP puis sa se bloque et vers 20 secondes apres elle s'éteint !!!! Merci de m'aider ++
0
mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010
156
24 déc. 2008 à 17:44
Même sur secteur elle s'éteind quand même?
0
Ouai j'fais quoi ?
0
mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010
156
24 déc. 2008 à 18:40
Là ça pause un réel problème tu ne sait pas aller chez un détaillant pour faire un diagnostique de ce problème.
Est-ce qu'elle s'éteint systématiquement aprés 20 sec et le led vert s'éteint aussi.
0
gorve91 > mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010

27 déc. 2008 à 18:34
Wai la led verte s'éteint et la psp s'éteint
comme la PSP je l'ai acheté a un pote, jpeu pa aller voir un detaillant ou ché pa koi !
merci d'mavoir aider
Si tu pense trouver la solution, poste un msg sur le forum a+ merci
0
gorve91 > mad569
Messages postés
1485
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
13 avril 2010

27 déc. 2008 à 18:44
en fait, sa se trouve j'ai fait une erreur en copiant des fichiers ou je c'est pas . donc si tu pouvai m'expliquer et me detailler SVp peutetre que sa va resoudre mon probleme !!! MERRCI
0