Suppression du user root dans phpmyadmin

Résolu
Bonjour,
Je viens d'installer phpmyadmin sous debian et voilà que ça marchais mais avec des erreurs de manup j'ai supprimer l'user root. Maintenant je n'arrive plus à me connecter à phpmyadmin. Au secours!!!!!!!!!!!!!!!
Configuration: Linux
Epiphany 2.14

4 réponses

  1. Modérateur
    Le plus simple c'est peut être de réinstaller phpmyadmin. En root :
    dpkg --purge phpmyadmin
    aptitude install phpmyadmin

    Note : le dpkg --purge supprime toute la configuration de phpmyadmin, ce qui permet de le réinstaller comme si c'était la première fois que tu le déployais.

    Bonne chance
    1. merçi pour ton aide mais j'ai puis me reconnecter avec le user debian-syst-maint que j'ai vu dans Mysql/debian.cnf
      1. Modérateur
        Est-ce qu'il faut en déduire que tu as résolu ton problème depuis ? :-)
        1. je ne pense avoir résolu mon problème.