Message d'erreur dans phpmyadmin
Résolu
Bonjour,
je voudrais installer un serveur sur mon PC, j'ai donc installer:
Apache 2
php5
mysql-server5.5
libapache2-mod-php5
php5-mysql
phpMyAdmin
mais en entrant dans phpmyadmin sous root j'ai un message d'erreur
"la connexion au controluser tel que défini dans votre configuration a échoué"
j'ai été faire un tour dans le fichier /etc/phpmyadmin/config.inc.php mais là je ni comprend rien du tout
si quelqu'un pouvait m'aider cela serait sympa :)
merci d'avance
je voudrais installer un serveur sur mon PC, j'ai donc installer:
Apache 2
php5
mysql-server5.5
libapache2-mod-php5
php5-mysql
phpMyAdmin
mais en entrant dans phpmyadmin sous root j'ai un message d'erreur
"la connexion au controluser tel que défini dans votre configuration a échoué"
j'ai été faire un tour dans le fichier /etc/phpmyadmin/config.inc.php mais là je ni comprend rien du tout
si quelqu'un pouvait m'aider cela serait sympa :)
merci d'avance