Samba !!

Résolu
Bonjour,
je suis sous fedora 12 et j'ai installé samba. J'ai créé un partage auquel j'ai permis à tous les utilisateurs de se connecter. Le probleme lorsque je veux entrer dans la partage via windows(mon portable), il me met accés refusé ... je vois mon partage mais ne peut y rentrer. Dès que je clic dessus pour y rentrer j'ai fedora qui me met un message d'alerte dont j'ai fait une copie d'ecran mais je sais pas comment vous la transmettre ... quelqu'un pourrais m'aider à configurer partage réseau avec samba ?

MERCI
Configuration: Linux Fedora
Firefox 3.5.6

3 réponses

  1. Le problème venait de mon pare feu !! donc c'est resolu ..
    1. et cette commande là : smbclient -L localhost

      me donne ci dessous:

      Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.4.2-47.fc12]
      Server requested LANMAN password (share-level security) but 'client lanman auth' is disabled
      tree connect failed: NT_STATUS_ACCESS_DENIED
      1. Voici le resultat de la commande suivante: testparm /etc/samba/smb.conf

        [global]
        server string = Mon samba server Linux
        security = SHARE
        guest account = adm
        log file = /var/log/samba/log.%m
        max log size = 50
        guest ok = Yes
        cups options = raw

        [homes]
        comment = Home Directories
        read only = No

        [printers]
        comment = All Printers
        path = /var/spool/samba
        printable = Yes
        browseable = No
        browsable = No

        [johan]
        path = /home/johan
        read only = No

        [4-Disque sharewesh]
        path = /media/4-Disque sharewesh
        read only = No