Problème pilote carte graphique ATI HD 3470

[Résolu/Fermé]
Signaler
Messages postés
40
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
28 novembre 2011
-
Messages postés
40
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
28 novembre 2011
-
Bonjour,

Je fais appel à votre aide car vous m'avez déjà très bien conseiller pour d'ancien problème.

Cette fois ci, c'est à propos de ma carte graphique ATI Radeon HD 3470. Je viens de reformater mon ordinateur ASUS notebook F7series, j'ai donc réinstallé Windows XP pro, et tout le driver nécessaire pour le faire fonctionner correctement sauf ceux de la carte graphique.

Je suis dans l'impossibilité de les installer car quand je me rends sur le site ATI je télécharge les drivers correspondant à ma carte graphique, mais quand je lance l'installation il me dit que mon système de configuration n'est pas compatible alors que j'ai bien sélectionné Windows XP, HD 3400 series, ...

Comment résoudre ce problème?

Merci d'avance

3 réponses

Messages postés
1285
Date d'inscription
dimanche 30 octobre 2005
Statut
Membre
Dernière intervention
26 octobre 2010
249
https://www.touslesdrivers.com/index.php?v_page=29

LA DESSUS resolution des problemes de drivers
Messages postés
40
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
28 novembre 2011
2
Désolé la je vais en cours, mais j'ai déjà essayé sur ce site et sa ne marche pas.
En tos cas merci de ton attention je retest ça ce soir et je te redit

Merci
Messages postés
40
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
28 novembre 2011
2
J'ai re testé ton site, mais ça ne marche pas. J'ai aussi testé ma-config.com, le site ATI, le site Asus. Mais toujours rien.

Sinon quand je lance l'installation des pilotes graphiques il me dit: "Setup did not find a driver compatible with your current hardware or operating system. Setup will now exit.

Si vous trouvez la solution faite moi signe.

Merci
Messages postés
40
Date d'inscription
vendredi 1 août 2008
Statut
Membre
Dernière intervention
28 novembre 2011
2
J'ai enfin trouver la solution sur un site anglais:
http://btoforums.com/showthread.php?p=9767

Je serais comment faire cu que c'est mon frère qui a résolu mon problème.
Mais ça marche.

Bonne continuation @+