Problème avce Php My Admin

Fermé
Kasp3r - 6 nov. 2008 à 00:27
Kasp3r
Messages postés
4
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
31 octobre 2011
- 31 oct. 2011 à 17:17
Bonjour,

je suis en train de créer un site en PHP pour un projet d'université.
J'ai donc installer phpmyadmin pour pouvoir gérer ma base de données mais lorsque je me rend dans son répertoire via l'url : https://www.pagesjaunes.fr/ cela me renvoie l'erreur suivante :

Vous devriez utiliser PHP en version 5.2 ou plus récente.

Pouvez vous m'aider ?

Merci d'avance.

2 réponses

xxkirastarothxx
Messages postés
378
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
22 mars 2013
40
6 nov. 2008 à 09:19
quel type de serveur apache utilise tu ?
Linux (solution LAMP/ (autre peut être)) ?
Windows (WAMP / Easyphp / Autres) ?
Mac (XAMP) ?

Quel est ta version de php ?
(si tu sais pas, crée un vide info.php dans ton www et inset y un phpinfo()).
0
Kasp3r
Messages postés
4
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
31 octobre 2011

31 oct. 2011 à 17:17
Ouvre ton bloc note, créé un nouveau fichier que tu nommeras .htaccess
Colle ceci : SetEnv PHP_VER 5
Enregistre ce fichier à la racine de ton site
Tiens nous au courant
0