Buletin de notes(lycéen)sur oppen office calc

Résolu/Fermé
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
- 29 oct. 2008 à 00:17
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
- 19 mars 2009 à 15:31
Bonjour, je suis lycéen, et je souhaite me creer un tableur qui me permettrait de pouvoir mettre mes notes recues la journée dans ce tableau, afin de savoir mes moyennes en temps voulu, et autres. Pour cela j'utilise oppen office calc, mais j'ai des problémes car quand je met des notes, elle s'ajoutent puis se divisent pour me donner ma moyenne, cependant, elle se divisent par le nombre de notes que je doit programmé à chaque nouvelle note. Ce qui est embétant. (je voudrais que la moyenne sa face seule, et non que ce soit moi qui doive dire par combien de note elle se divise).

Quelqun pourrait m'en faire un? de sorte à ce que, il y ai une ligne par matiére, avec toutes les notes que j'ai eu plus de la place pour celles a venir, avec en bout de ligne la moyenne de cette maiére. Et tout en bas du tableau, la moyenne génrale?

Merci par avance à ceux qui m'aurons compris^^ et qui aurons l'amabilité de m'aider.

10 réponses

Raymond PENTIER
Messages postés
56462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 août 2022
17 189
29 oct. 2008 à 17:07
Il suffit d'utiliser la fonction =MOYENNE()
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
29 oct. 2008 à 18:39
Merci, j'ai essayer mais je m'i prends mal, donc sa marche pas? as tu msn? Merci.
0
Raymond PENTIER
Messages postés
56462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 août 2022
17 189
29 oct. 2008 à 22:53
Tableau : A2 "français" ; A3 "maths" ; A4 "sciences" ; A5 "économie"
B1 "note1" ; C1 "note2" ; D1 "note3" ; E1 "note4"

Notes : La note 0 (zéro) en C3 ; pas de note (car absent) en C4, D5.
La note 10 dans les 13 autres cellules
En F2 la formule =MOYENNE(B2:E2) à recopier jusqu'en F5
EN B6 la formule =MOYENNE(B2:B5) à recopier jusqu'en E6

Résultats : 10 en F2, F4, F5, B6, D6 et E6. En effet tu as toujours eu 10, quel que soit le nombre de notes obtenues.
7,50 en F3 car 3 fois un 10, une fois 0 ; Excel a divisé 30 par 4 notes.
6,67 en C6 car 2 fois 10, une fois 0 ; et Excel a divisé 20 par 3 notes.

Attention à la moyenne générale ! En F6 il faut saisir :
=MOYENNE(B2:E5) pour avoir la moyenne des notes obtenues .... 130/14=9,286
=MOYENNE(F2:F5) pour avoir la moyenne des matières ................. 37,5/4=9,375
=MOYENNE(B6:E6) pour avoir la moyenne des devoirs notés ........ 36,7/4=9,167
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
29 oct. 2008 à 23:49
Re, merci infiniment pour votre réponsse qui me semble complette, cependant je n'y arrive pas. Avez vous msn? ou pouvez vous me faire un "brouillon"? Si tel est le cas, voici mes matiéres :

Anglais; Maths; Français; Métré, Topographie; Mécanique; Dessin; Technologie; Module; Vsp; Arts plastiques; Ecjs; Sport.

Pouvez vous me faire le tableau, de sort à ce que je n'ai plus qu'à repporter mes notes?

Merci d'avance.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Raymond PENTIER
Messages postés
56462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 août 2022
17 189
30 oct. 2008 à 01:12
Curieux, que ça ne marche pas chez toi ! Je n'ai pas Open Office, mais il ne devrait pas y avoir de différence à ce niveau.

Je préfère que tu m'envoies ton travail, afin que je puisse t'expliquer où et pourquoi tu n'y arrives pas. Pour cela, fais une sauvegarde au format .xls et utilise
https://www.cjoint.com/ ou encore http://www.cijoint.fr/
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
30 oct. 2008 à 01:14
Je te remerci, enfaite j'ai compris (aprés quelques heures de réfléction^^) mais cela marche.. merci. J'ai commencé à le faire. Je métré ce topique en "résolu" quand j'aurais entierement fini le tableau.

Merci encore.
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
30 oct. 2008 à 17:23
Alors, j'ai tout réussi, mis à part la moyenne des moyennes (moyenne générale). Car dans certaines matiéres je n'ai eu aucunes notes... donc je pensse que c'est pour sa ?! enfin c'est pas trop grave c'est deja bien... merci.
0
Raymond PENTIER
Messages postés
56462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 août 2022
17 189
30 oct. 2008 à 19:15
Evidemment ! Alors 2 solutions :

1) Tu supprimes les colonnes ou les lignes sans aucune note (à quoi servent-elles, alors ?).

2) tu remplaces
=MOYENNE(B2:M2) par =SIERREUR(MOYENNE(B2:M2);"") et
=MOYENNE(B2:B9) par =SIERREUR(MOYENNE(B2:B9);"") et tu les recopies.

https://www.cjoint.com/?kEtuS7fuQH
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
30 oct. 2008 à 20:45
Merci bien pour votre réponsse. j'ésseyerais demain.
0
lenny-racing16
Messages postés
19
Date d'inscription
mardi 28 octobre 2008
Statut
Membre
Dernière intervention
28 juillet 2009
3
19 mars 2009 à 15:31
\ Résolut /
0