Mes fichiers exe. s'ouvrent avec bloc note [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
samedi 21 juin 2008
Statut
Membre
Dernière intervention
23 octobre 2008
-
 medelmas -
Bonjour,
je viens d'aller sur le forum, mais j'ai un peu de mal et je vous prie de m'en excuser. Il faudrait me dicter la manip a faire mais mots pour mots, parce que autrement quand j'essaye , y a rien qui se passe. Je travaille sous vista, et j'ai coche pour que les fichiers s'ouvrent tout le temps avec bloc note (par erreur bien sur...) comment faire pour retablir tout ca
merci

3 réponses

Messages postés
4
Date d'inscription
samedi 21 juin 2008
Statut
Membre
Dernière intervention
23 octobre 2008

est ce qu'il faut effacer tout dans notepad excusez moi je n'avais vu que vous m'aviez repondu
Messages postés
4
Date d'inscription
samedi 21 juin 2008
Statut
Membre
Dernière intervention
23 octobre 2008

ok solution resolue.

yop
ouvre un bloc note ( demarer >>Executer et tape notepad)
et copie ca dedans

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.exe]
@="exefile"
"Content Type"="application/x-msdownload"

[HKEY_CLASSES_ROOT\.exe\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

ensuite dans bloc note fait fichier>>enregistrer sous...
dans la fenetre qui apparait en en type de fichier selectionne tous les fichier et en nom marke restaur.reg
ensuite fait oké vas a l endrois ou tu a sover restaur.reg et double clic dessus ensuite repond oui et fait oké
et redemare le pc

dit mwa si ces bon
j'ai le même problème j'ai essayer plusieurs fois ce que tu viens d'expliquer et j'ai toujours le même message d'erreur "Synthaxe de nom de fichier, de répertoire ou de volume incorrecte.
Messages postés
80649
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 octobre 2020
11 689
Bonjour jima,

Pour Vista, télécharge ce fichier --> vista_exe.reg et met-le sur le bureau.

Par la suite, redémarre en tapotant F8 ou F5 pour aller en --> mode sans échec.

À l'arrivée, fais clic droit sur le fichier --> vista_exe.reg, clique sur fusionner, accepte même s'il y a une message d'erreur.

Ensuite redémarre et vois que ca donne.
Ne vous cassez pas la tête, c'est très simple, aller sur paneau de configuration ===) choisissez "Option de dossier" ===) en haut cliquez sur l'onglet "Type de fichier" ===) cliquez sur "Nouveau" , une petite fenetre apparait, dans la case "Extension du fichier" , écrivez" EXE " , puis cliquez sur " Avancés " ====) dans la partie type de fichier associé choisissez " Application " ===) puis " OK " , après cliquer sur " Restaurer " en bas, puis fermer, et tout se remttrera dans l'ordre.