Uc 100 pourcent :Mes Jeux Saccade

Résolu/Fermé
philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
- 19 oct. 2008 à 10:28
 sasori - 12 oct. 2011 à 16:18
Bonjour,
J'ai un ordinateur que j'ai monté moi même qui saccade tout le temps quand je joue a des jeux(qu'ils soient en réseau ou pas).Le jeu marche très bien et une seconde après, sa saccade pendant une dizaine de secondes et sa toute les 20 secondes.Les jeux deviennent injouable.J'ai aussi remarqué que pendant les saccades mon uc été utilisé a 100 pourcents.

J'ai pourtant une très bonne configuration:
-windows xp edition familial sp3
-processeur amd 3.2 ghz
-carte graphique nvidia geforce 8600 gt
-500 go
-1 go de ram

Merci d'avance.

7 réponses

philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
2
25 oct. 2008 à 18:57
Personne n'a de solution ?
3
Darklink93
Messages postés
1053
Date d'inscription
jeudi 28 février 2008
Statut
Membre
Dernière intervention
17 août 2009
69
19 oct. 2008 à 10:34
Desinstaller et installer les derniers pilotes Nvidia : https://www.nvidia.fr/object/winxp_178.24_whql_fr.html
2
philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
2
19 oct. 2008 à 11:00
Merci pour ta réponse mais malgré lamise a jour du driver les saccades persiste
0
Darklink93
Messages postés
1053
Date d'inscription
jeudi 28 février 2008
Statut
Membre
Dernière intervention
17 août 2009
69
19 oct. 2008 à 11:01
Ta carte graphique qu'a un petit problème ou alors les paramettres sont trop élevés pour CG
-1
philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
2
3 janv. 2010 à 20:32
J'ai fini par trouver la solution
J'ai investi dans un nouveau boitier pc
Un nouveau vantirad ultra puissant
Et 5 ventilateurs (un de 140 mm, et 4 de 120 mm) Un a l'arriere, un sur le dessus, un sur le côté, et deux a l'avant
Et après tout cela plus de saccade mon pc fonctionne a merveille
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
slt j'ai eu le même problème donc j'ai installer Game booster 3 et mon antivirus est Kaspersky 2012 et j'ai également mis en mode jeu avec tout çà le problème persiste. j'ai effectué pas mal de recherche sur le net mais rien qui résout le truc. j'ai nettoyé le ventilo changer ma config désactiver tous les processus en arrière plan mais sans succès. Et jusqu'à présent c'est solution non trouvée alors mon pc a 4 G de ram: HP PAVILION DV6. Donc je pense pas ke ce soit l'ordi et je pense pas aussi ke les jeux puissent avoir des lags pareils. Surtout des jeux comme CRYSIS 2 CALL OF DUTY MODERNE WARFARE 4 ET IGI 2 etc... j'ai télécharger tous les patchs mais cà vient pas de là. Aidez nous Please
0
philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
2
19 oct. 2008 à 11:07
Mes paramètre de qualité sont au plus bas et sa ne vient pas de ma carte graphique parceque j'ai emprunté celle de mon père pour la mettre dans mon pc (c'est la même carte graphique que moi).Dans son pc les jeux marche très bien et avec sa carte graphique dans mon pc mes jeux saccade toujours.Je pense que cela vien d'un problème de configuration.
-1
philippedu06
Messages postés
67
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
19 septembre 2015
2
19 oct. 2008 à 17:42
En faite j'ai achetr ce pc pour jouer aux jeux donc si ils saccade sa sert a rien donc SVP aider moi.
-1