Rechercher une valeur sur deux colonne Excel [Résolu/Fermé]

Signaler
-
 g8436 -
Bonsoir

J'ai la colonne Z125=1981 à Z224=2080
la Colonne AG125 à AG224 avec des valeurs

J'aurais voulu en CG124 recevoir la valeur de l'année correspondante

EX: Z151= 2007 AG151= 6
Z152= 2008 AG152= 6
Z153= 2009 AG153= 8

CG124 doit inscrire 6

En AF69 il y a l'année de référence (en l'occurence 2008)

Donc chercher en Z125:Z224 la valeur AF69 et envoyer 6 deAG125:AG224 en CG124

Merci beaucoup de votre aide

1 réponse

Messages postés
23423
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
13 août 2020
6 291
Bonjour,
vu le nombre de questions que tu poses ça serait bien que tu t'inscrives sur le site.
Ca te permettrait de mieux suivre les réponses pour dire si c'est ok et surtout de les mettre en résolu. Ca nous évite de les ouvrir, de tout lire pour s'apercevoir que c'est terminé...
Merci

en CG124 :
=RECHERCHEV(AF9,$Z$125:$AG$224,8,FAUX)

eric
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57931 internautes nous ont dit merci ce mois-ci

Bonsoir Eric

Merci de ta réponse. ça fonctionne aprés avoir mis AF69 et les ; bien sûr :)

tu sais quand c'est résolu je le marque en résolu.

Je crois toujours que c'est ma dernière question :) sûrement bientôt quand cette fichue numérologie cessera de se compliquer. Je vous suis à tous trés reconnaissante que grâce à vous tout s'automatise, même pas je l'imaginais dans mes rêves!

Bonne soirée et infiniment merci
Cordialement