Décocher case Rendre dossier confidentielle [Résolu/Fermé]

Signaler
Messages postés
132
Date d'inscription
mercredi 20 décembre 2006
Statut
Membre
Dernière intervention
15 novembre 2014
-
Messages postés
132
Date d'inscription
mercredi 20 décembre 2006
Statut
Membre
Dernière intervention
15 novembre 2014
-
Bonjour,

Voila, il mes impossible de décocher la case Rendre ce dossier confidentielle de mes documents, mes images, mes videos,... car elle est grisée.

J'ai voulu creer un compte "Tout le monde", sans mot de passe.

Par contre, j'ai mis un mot de passe sur le compte administrateur, il m'a demandé si je voulait rendre confidentielle les fichier et là j'ai betement réponduit OUI. ce que je n'aurait pas du faire car sur le bureau du compte "tout le monde", il n'y a plus de dossiers, de musiques, de videos; ...

J'ai donc supprimer le compte "tout le monde" - bien qu'il soit encore visible qu'en je demarre en mode sans échec dans les paramettre de configuration, pas sur la page d'accueil - pour en creer un nouveau, mais je retombe sur le meme probleme.

Comment faire pour decocher cette case qui plus ai est grisé donc inaccessible, afin d'avoir les fichiers sur ce compte.

J'ai voulue creer 2 comptes pour evité que l'on installe Tout et n'importe quoi sur le PC

Merci a vous.

5 réponses

Messages postés
128
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
13 mars 2010
10
y a une autre solution mais par fois ça marche pas , tu vas sous documents and settings / nom_de_compte Admin
proprietes, onglet partage, desactiver "rendre ce dossier
confidentiel" en mode sans echec .
Messages postés
128
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
13 mars 2010
10
quand un compte est privé c'est pas tout le windows qui est grisé mais juste les document qui se trouve dans le repertoir C:\Documents and Settings\Administrateur , donc tu dois entré en mode sans echec et copié les document que tu cherche dans un autre repertoire expl :copies C:\Documents and Settings\administrateur\Bureau dans C:\Documents and Settings\tout les monde\Bureau comme ça tu aura les meme dossié dans les deux bureau , et fais la meme chose avec les autre document ,
Messages postés
132
Date d'inscription
mercredi 20 décembre 2006
Statut
Membre
Dernière intervention
15 novembre 2014
3
Salut,

Merci, mais si je copie le bureau, ou le dossier Mes Documents, je perd de l'espace disque. Je me retrouve avec 20 Go sur le compte Admin - qui eux sont "d'origine" et 20 Go sur le compte Tout le monde, soit 40 Go.

Et si on fait des raccourcis, est ce que cela marche ?? (question bête !!!)

N'y a t'il pas une méthode pour annulé la confidentialité des fichiers ??
Messages postés
128
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
13 mars 2010
10
si tu veux tu peux faire le contraire , tu deplace tout les document dans le compte " tout le monde " et tu met des raccourcis de le compte " Admin " comme ça les deux deux compte auront accé sans probleme , c'est un peu long a faire mais je ne vois pas d'autre solution sauf peut etre " mes document partagé " . a toi de voire
de plus dans le dossier " bureau " y a que des raccourcis des programmes qui se trouvent eux dans "Program Files" alors le probleme c'est juste le dossier " mes documents " de Admin , a mon avie deplace tout les documents qui se trouvent sur Admin et laisse le vide je ne croi pas que tu auras besoin de se compte saufe en cas de probleme .
Messages postés
132
Date d'inscription
mercredi 20 décembre 2006
Statut
Membre
Dernière intervention
15 novembre 2014
3
Merci, c'est bon j'ai réussit. J'ai utilisé l'onglet sécurité dans les propriétés des fichiers en mode sans echec.