Oblivion PC - Problème au démarrage

[Fermé]
Signaler
-
 lueur -
Bonjour,
j'ai oblivion depuis hier, je l'installe, je le met à jour a la version 1.2, et une fois le jeu lancé, le logo Bethesda s'affiche avec la musique de fond, puis d'autres logos jusqu'a ce que je tombe sur un ecran noir :s Je ne peut plus rien faire à partir de ce moment je suis obligé de tuer le processus avec le task manager. . .

J'ai ensuite recherché toute la nuit des problemes sur les forums de ce genre mais apparement personne n'a le MEME problème que moi, il y en a des simillaires par contre mais aucun ne m'a aidé a réparer tout ca.

J'ai vu qu'il y avai un correctif officieux qui se met sous forme de mod, j'ai donc installé tout ca, je l'ai activé, et j'ai remarqué que si je fai echap lors de laffichage du logo bethesda, un ecran de chargement s'affiche directement, la barre rouge se remplit en quelques secondes puis elle se bloque à la fin, pas moyen de voir ce qu'il y a apres. Par contre, pas d'écran noir. Je rappelle que si je desactive le mod correctif, lecran redevient noir apres le logo bethesda.

Pourtant ma config est amplement suffisante :

Windows XP SP2
2GO RAM DDR3
Geforce 8600 GT 256mb (+dernière version de DirectX pour XP)
PIV 3GHZ
Reso 1024*768

J'ai mit là jour mes drivers, j'ai defragmenté mon disque (qui reste toujours très fragmenté mais il ne m'empêche pas de jouer a crysis en High (j'avoue lager un peu lol) )


Je vous remercie d'avance de vos réponses j'espere que vous pourrez m'aider rapidement. N'hésitez pas à me poser des questions.

Merci encore !

Yannis.

4 réponses

bon bah cimer pour les infos l ;)
pour le "correctif officieux" tu parle de nVidia Black Screen Fix ?

au cas ou-->http://www.tesnexus.com/downloads/file.php?id=11167
ah enfin une réponse^^

non je parlais du PNOO en fait !

Je viens de tester le mod que tu ma envoyé mais il ne change rien du tout, d'apres le readme il est utile en cas d'ecrans noir LORS du jeu. Je rappelle que je ne peut même pas acceder au menu principal pour lancer une partie.

Merci tout de même de ta réponse et je suis assez déçu du peu de nombre de personnes qui sont pretes à m'aider sur un forum aussi gros -_-
Pas d'problemes!!! ^^
ta essayer aussi de desactiver le HDR!!!
certaine geforce ne le supporte pas! (avec oblivion)