Excel statistiques suite à une extraction

Résolu/Fermé
Signaler
Messages postés
12
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
6 octobre 2008
-
Messages postés
12
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
6 octobre 2008
-
Bonjour,


J'aimerais un beau graphique me stipulant qu'il y a 5 Word et 8 Excel ( voir ci-dessous )

Les données sont issues d'une extraction de LOTUS-NOTES ( je ne peut obtenir d'autres extractions )

Word 1
Word 1
Word 1
Word 1
Word 1
Excel 1
Excel 1
Excel 1
Excel 1
Excel 1
Excel 1
Excel 1
Excel 1

Remerciements.

Bigorno68

3 réponses

Messages postés
1723
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
4 décembre 2021
543
Ca se fait avec les graphiques croisés dynamiques. Tu sélectionnes le tableau, tu lances l'assistant Tableaux croisés Dynamiques, tu choisis Graphique et tu te laisses guider...
1
Messages postés
12
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
6 octobre 2008
2
Grand merci à toi c'est impec.. Désolé pour la question mais je suis un mega bille.. ( pourais-tu me dire comment solder la demande )
0
Messages postés
55432
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
17 230
Bonjour.

Je suppose que tes données occupent les cellules A2 à B14.
Saisis "Word" en A16 et "Excel" en A17, puis "=SOMME.SI(A$2:A$14 ; A16 ; B$2:B$14)" en B16 et recopie en B17.
Si la colonne B ne contient que la valeur 1 (et jamais 0 ou2), c'est qu'elle est superflue, et tu peux utiliser la formule =NB.SI(A$2:A$14 ; A16) en B16 et recopie en B17.

Sélectionne le tableau A16:B17, fais Insertion/Graphique/Secteurs et personnalise à ton gré.
0
Messages postés
12
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
6 octobre 2008
2
Remerciements à vous Raymond, je viens de solder le post, la solution de LatelyGeek est parfaite.
Pour info les logiciels Word, Excel sont des variables inconnues. Demain il y en aura d'autres. Encore merci à vous tous. BIGORNO68.
0