Carte contrôleur raid SATA PCI / disque SATA

Résolu/Fermé
Signaler
-
 geraumes -
Bonjour,

à consulter les posts existants, j'ai l'impression de ne pas être le seul à patauger avec mon HD SATA...

Voilà plus précisément mon souci: j'ai une CM relativement ancienne, qui ne propose pas le SATA, et comme j'ai voulu "augmenter" de façon "durable" ma capacité de stockage, j'ai opté pour un disque SATA avec l'ajout d'une carte contrôleur.

Je mets la carte en place dans son slot, je démarre l'ordi, windows détecte le nouveau matériel, me demande le driver, installe le driver fourni avec la carte, et termine l'installation.

J'ai donc un contrôleur RAID qui s'est ajouté, visible dans le gestionnaire de périphérique.

je connecte ensuite le disque dur, et là... et bien rien ne se passe... le disque n'est pas visible, là où je le cherche du moins, c'est à dire dans le gestionnaire de périphérique, ainsi que dans l'utilitaire de gestion des disques dans l'appli gestion de l'ordi de XP.

J'ai vu que sur le disque il y a un jumper pour limiter ou non le débit (1,5 ou 3), aurait-il une influence...?

j'ai lu de ci de là sur le forum qu'il y a des histoire de driver pour la CM... je suppose qu'avec une carte contrôleur, là n'est pas le problème mais bon...

J'ai aussi lu qu'il y a des utilitaires des fabricants de disques...

bref, je ne sais plus où agir pour faire fonctionner ce nouveau disque dur, et ainsi décongestionner ses deux congénères...

Merci d'avance aux bonnes âmes voulant bien me prêter main forte...

Inaison

2 réponses

Messages postés
4
Date d'inscription
mercredi 3 septembre 2008
Statut
Membre
Dernière intervention
26 février 2009
6
opération résolue... fallait configurer le bios de la carte contrôleur...
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

bonjour
je viens de voir ton message et j'ai le meme probleme que toi , est-ce que tu peux me dire ce que tu as fais dans le bios?
s'il te plait...
merci