Recherche mot(s) dans une colonne

[Fermé]
Signaler
Messages postés
1
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
12 août 2008
-
Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
-
Bonjour,

Avec Excel, je souhaite rechercher des données (texte) apparaissant dans une cellule. Ce texte pouvant apparaître n'importe où dans une colonne (p. ex. de B2 à B200) et le texte trouvé devrait être reporté dans une cellule (p. ex. C1).
Merci à vous.

2 réponses

Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
226
Bonsoir,

ton texte est donc connu à l'avance expl "toto"
tu veux que "toto" apparaisse en C1 si on le trouve dans ta colonne

essaye :
=SI(NB.SI(B2:B200;"toto")>0;"toto";"")

si ton mot risque de changer :
en C1 =SI(NB.SI(B2:B200;C3)>0;C3;"")

en C3 tu saisi le mot à chercher


Denis
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour ta solution qui me convient parfaitement. A+
Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
226 > astra33
de rien,
stp mettre résolu , merci



Denis
Messages postés
61
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
8 septembre 2008
3
Bonsoir

Utilise tableau croisé dynamique

A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci