Connection mysql sur vmware

Résolu
Bonjour les gars, je travaille sous windows xp, j'ai installé dessus vmware avec comme OS ubuntu. Lorsque je me connecte de vmware ubuntu vers la base de donnees sur windows ça marche. Cependant lorsque je me connecte de windows vers la base mysql sur vmware ça marche pas "ACCESS DENIED FOR root@your abc...."
j'ai scruté tous les fichiers de configuration de mysql ,j'ai rien pu faire. Je plante si vous pouvez m'aider.

1 réponse

  1. c'est bon, il fallait que je j'assimile au mieux l'architecture reseau de vmware
    1
    1. et c'était quoi la solution que vous avez trouvé svp ?
      0