Compile Videos avec Nero

[Résolu/Fermé]
Signaler
-
Messages postés
23899
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
8 septembre 2021
-
Bonjour,

Qd je fais une compile des mes petites videos avec nero, je n'ai pas de son. Video tjrs ok qq soit le format de sortie, mais pas de son. Il est là seulement qd je converti mes videos en mp4 à 24000 Hz et les compile. Autrement rien de rien.
Etrange. Est ce due à ma carte son (Sb Live value), ou ma catre video (Readon 9250), ou mauvaise manip ?
Merci pr vos conseils.

6 réponses

Messages postés
23899
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
8 septembre 2021
5 130
Bonjour pierre,

Quelle version de Nero possèdes-tu ?

Quelle application de Nero utilises-tu ?

Je me doute que cela doit être NeroVision mais peux-tu donner plus de détails sur ta façon de faire : DVD-Vidéo, VCD, SVCD ou Diaporama photo, ou Créer un film encore avec la fonction Exporter.

Et je ne pense pas que ce soit ta carte son qui soit en cause, il te maque peut-être des plug-in audio, qu'il faut acheter ! Mais tu devrais pouvoir quand même, arriver à te débrouiller avec ce que tu devrais avoir.

Dernière demande, où lis-tu tes vidéos : ordinateur, platine DVD de salon ?

Cordialement
Bjrs,
C'est avec nero 8. Je fais créer un film et nerovision s'ouvre. J'assemble comme je veux, etc. J'ai aussi essayé de rajouté des musiques. Je souhaite lire les videos sur mon ordi et passer ensuite les fichiers aux proches. Pour un Vcd c'est ok.
Merci
Messages postés
23899
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
8 septembre 2021
5 130
J'ai eu des problèmes de connexion hier, au moment où j'ai voulu poster ma réponse assez longue. Désolé...
Si c'est trop compliqué, je ne suis même pas sur de me comprendre si je relisais, je pourrais essayé de faire plus simple. Pour résumé, cela pourrait venir de ta carte audio (mais je ne suis pas très compétent) ou bien de Nero (paramètres audio prédéfinis chez moi en tout cas).

J'ai Nero 7 mais le principe de fonctionnement de l'application est en gros le même.
Mais j'ai du mal à comprendre ton souci, du fait de mon incompétence dans le domaine matériel, sans doute.
Toutefois, je vais quand même essayer de faire de mon "mieux", en te disant ce que j’ai trouvé pour ta carte audio et ce que je connais sur Nero.

C'est surtout ça : "Il est là seulement qd je converti mes videos en mp4 à 24000 Hz et les compile. Autrement rien de rien". Mais bon...

1) Ta carte audio :
A prendre avec précaution en fonction de la date. Tu as le dernier pilote pour ta carte audio ici, par exemple : http://www.presence-pc.com/telecharger/drivers/Creative-Sound-Blaster-Live-Value,1100-10944.html
D’après ce site, cette carte n’est plus mise à jour, car elle est considérée obsolète par Creative.Voir cette page sur le site officiel : https://fr.creative.com/!+Value&x=44&y=10

Regarde si le dernier pilote pour ta carte audio ne se trouve pas aussi, là : https://www.touslesdrivers.com/index.php?v_page=12&v_code=4

Bien que mes compétences soient limitées, il est fort possible que ton souci vienne de ta carte son. En effet, si ce que j’ai compris est exact, cette carte parait être "limitées" dans ces capacités. Mais comme cela est assez technique, je ne comprends pas tout, vérifie par toi-même.
Voir l’article traduit sur Wikipédia pour les Sound Blaster Live !: href= <a href='http://en.wikipedia.org/wiki/Sound_Blaster_Live%27' target='_blank' rel='nofollow noopener noreferrer'>http://en.wikipedia.org/wiki/Sound_Blaster_Live'</a> target='_blank' rel='nofollow'>http://translate.google.fr/...</a>!&sa=X&oi=translate&resnum=4&ct=result&prev=/search%3Fq%3DSb%2BLive%2Bvalue%26hl%3Dfr%26client%3Dfirefox-a%26rls%3Dorg.mozilla:fr:official%26hs%3Dn8g

Comme je suis assez nul, à ce sujet, je t’invite à ouvrir une nouvelle discussion là-dessus dans le forum Matériel/Hardware, si besoin, ou dans Logiciels/Pilotes pour le pilote, si nécessaire, voir dans le forum Windows tout simplement.

2) A propos de Nero et NeroVision : (prendre ce que je dis avec précautions car j'ai pas mal de lacunes dans le domaine techique, je ne fais que rapporter les informations que me donne GSpot, MediaInfo, et Nero entre autres)
Je suis plus à l’aise avec le domaine gravure, conversion, alors voilà ce que je peux te dire sur la conversion avec Nero.

Donc tu fais ton montage avec NeroVision --> Créer un film et ensuite que fais tu ?
Est-ce que tu as du son sur un lecteur de salon ou bien est-ce seulement sur l'ordinateur ?

Si c'est dans le second cas, il te manque peut-être le codec adéquat. Essaie de lire ton fichier avec VLC.

En dehors de ça, as-tu du son quand tu lis un film sur ton ordinateur ?

Nero converti l'audio en même temps que la vidéo.
Regarde avec MediaInfo ou GSpot par exemple, si tu as bien du son dans ton fichier.
Un tutoriel pour MediaInfo : http://www.tutoriels-animes.com/identifier-format-video.html
Où sont les informations sur GSpot : http://img70.imageshack.us/img70/9589/gspotv270a00agu0.jpg

Quelques éléments informatifs, en passant :
- Pour le VCD/SVCD, l'audio de sortie c'est du MPEG-1 Layer 2, bref tu MPEG (débit : 224 Kbps et fréquence : 44100Hz).
- Pour le DVD-Vidéo, cela peut être de l'AC3 2.0 (Dolby Digital) par défaut avec un débit de 192 Kbps et une fréquence de 48000Hz (si je ne dis pas de bêtises), mais tu peux aussi choisir du MPEG (Stéréo) comme pour le VCD/SVCD.
Pour effectuer ce changement tu vas dans "Plus" --> Options Vidéo --> DVD-Vidéo. Tu modifies le paramètre Audio, en bas de la fenêtre.
En principe tu ne devrais pas avoir de problèmes si en dehors de Nero tes vidéos passent bien sur l'ordinateur, sous réserve que ta carte audio accepte les fréquences… Essaie le DVD-Vidéo avec AC3. C’est le mode par défaut sur Nero 7., si tu as des DVD RW réinscriptibles bien sur.
Ces paramètres pour ce type de format sont "inchangeables" avec Nero : pour le VCD/SVCD c’est toujours du MPEG et pour les DVD-Vidéo c’est soit AC3 (Dolby Digital) soit MPEG Stéréo.
Sinon, pour le DVD-Vidéo, tu as aussi le DTS et le PCM (non compressé qui existe). Pour le VCD/SVCD je ne sais pas s’il est possible d’avoir autre chose.

Maintenant si tu as choisi Exporter, tu a la possibilité de modifier le son de sortie également suivant le "format" que tu as choisis, dans une certaine mesure.

Donc, si en fonction des caractéristiques de ta carte audio, du moins ce que j’en ai compris, ta difficulté avec l’audio pourrait venir de la fréquence audio des différents formats (VCD, SVCD et DVD-Vidéo) qui ne sont pas reconnus par ta carte. Ceci est hypothétique car je ne suis pas sur de ce que j’avance.

D'autres intervenants plus qualifiés que moi, pourront peut-être t'aider plus que je ne puis moi-même.

A+
Salut Ziggourat,

Ai cherché 1 peu partout et sur tes conseil dans les rubriques matériel. Le pb semble bien la carte son. Chez moi DirectX ne fonctionne qu'en 8 ou 16 bits !
Je vais acheter une récente. Mon vieux moulin et moi nous remettons ça pour un an, au moins ! Ça fait 900 € d'économie. Une bonne semaine sur le Lac Majeur. C'est pas le Pérou ça ?

Au fait qui est Bobo. Les cocos du jours ou les fachos bruns nuit l'ont kidnapés ? Faut faire qq chose !

Merci encore pr tes tuyaux.

A+
Messages postés
23899
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
8 septembre 2021
5 130
Salut,

Bobo est la mascotte de CCM (crée par Jeff le Webmaster) : Bobo Puzzle
Tu peux aussi le retrouver sur cette page, tout en haut mais il faut être membre pour le voir :-(
Une idée de qui c'est : Image du site CCM.

Avant le changement de logo (le pont d'interrogation sur fond rouge fin juin/début juillet et le nouveau design), Bobo était aussi présent dans les onglets mais depuis il a disparu...snif-snif
Clique ICI pour te faire une idée des onglets autrefois.

Je crois que le choix est définitif, alors on milite comme on peux : Revendications !!!

Donne des nouvelles avec ta nouvelle carte, si tu veux.

Bye
Ola Ziggourat,

J'ai changé de carte son, ça marche.
Gspot donne aussi des modalités claires de lecture alors qu'avant il y avait plein de rouge.
Merci encore.

Et Liberez Bobo !
Messages postés
23899
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
8 septembre 2021
5 130
Super ;-))

"Et Liberez Bobo !" : j'approuve à 200 % !

Tchao