Perte connexion lors essai màj programme

Fermé
Signaler
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009
-
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009
-
Bonjour,

J ai un problème que je n ai trouvé nul part ailleurs :

Je perd la connexion à internet lorsque j essaie de mettre à jour certains programmes
(anti spyware, lecteur windows media, etc ). Ceci est d autant plus bizarre que je peux toujours utiliser google
mais lorsque j essaie d accèder à un site en cliquant sur le lien j ai des trucs du genre :

Invalid host name ou 404 error ou bad request ou encore google not found

J ai fait une analyse de mon PC avec GDATA et spybot (après les avoir mis à jour car pour eux ça fonctionne!) et résultat aucune infection

Si quelqu un a une idée, elle est la bienvenue

D avance mercis

8 réponses

Messages postés
1245
Date d'inscription
dimanche 22 mai 2005
Statut
Membre
Dernière intervention
14 novembre 2021
200
bonjour
quel anti virus as tu et quel pare feu ?
0
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009

J ai kerio et il est bien paramètré, je suis à peu près certain de ne pas être infecté par quoi que ce soit : )
0
Messages postés
1245
Date d'inscription
dimanche 22 mai 2005
Statut
Membre
Dernière intervention
14 novembre 2021
200
ma question etait rapport à une récente réparation,
je m'explique , les internautes qui ont xp, + zone alarme rencontrent ou peuvent rencontrer une perte de connexion avec la maj kb951748 cetait mon cas récemment.

donc jai supprimer cette maj dans ajout suppr prog
dédactiver la maj automatique de wu (sinon il se réinstalle tout seul)
télécvharger la nouvelle version de zone alarme qui prenait en compte ce truc et ensuite cetait bon,

alors n'est-ce pas un prob similaire des fois ?
as tu la kb951748 sur ton ordi ? et peut etre est elle incompatible avec la maj de tes programmes
0
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009

Ca m a l air plutot brutal comme méthode surtout qu il me dit que plusieurs programmes peuvent présenter des disfonctionnements suite à cette désinstallation...
0
Messages postés
1245
Date d'inscription
dimanche 22 mai 2005
Statut
Membre
Dernière intervention
14 novembre 2021
200
et pourtant ....ils l'ont reconnu
https://www.zonealarm.com/

alors est-ce que cette maj windows ne provoquerait pas des soucis avec d autres programmes ? à suivre
0
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009

le truc c est que j ai une nouvelle version (G DATA2008) de mon antivirus qui me pose ce problème
contrairement alors que l ancienne non... Mais ce n est pas zone alarm.
Windows media player et Malware Byte s anti malware me posent également ce problème.
Est ce que la désinstallation de cette màj windows provoque des instabilités ?
0
Messages postés
1245
Date d'inscription
dimanche 22 mai 2005
Statut
Membre
Dernière intervention
14 novembre 2021
200
pour mon exemple non , elle s'est réinstallé ensuite et la connexion est bonne, mais il a fallu que je mette zone alarm7.483
0
Messages postés
7
Date d'inscription
dimanche 20 juillet 2008
Statut
Membre
Dernière intervention
13 juin 2009

j ai essayé mais c est pas ça X (
0