Problème lecteur/graveur CD LG

Résolu/Fermé
Signaler
-
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
-
Bonjour,

J'ai un problème avec mon lecteur/graveur CD LG GCE-8320B. Il marchait nickel mais maintenant le PC ne le reconnaît pas pour je ne sais quelle raison :S "Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)" Voilà ce que me disent les propriétés... Est-ce que quelqu'un pourrait m'aider?

Merci =)

15 réponses

Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
bonjour

essaye de réparer le registre en faisant ca :

Depuis la console de récupération de Windows XP, tapez : SCANREG /RESTORE
Je suis vraiment trop noob ^^ Comment fais tu pour ouvrir la console de récupération? =S Désolé pour ce genre de questions...
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok, bon alors on va aller au plus simple

installe et lance regcleaner

tuto regcleaner
https://forums.cnetfrance.fr
Voilà c'est fait! J'ai suivi le didacticiel et ça a marché comme prévu. Que dois-je faire maintenant?
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
et maintenant , tu as toujours le même probleme ?
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok, dans le gestionnaire de peripherique, tu as point jaune au niveau du pilote de lecteur ?
Oui exactement
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok, alors tu clique droit dessus = désinstaller le pilote

une fois le pilote désinstaller, tu refais regcleaner

et ensuite tu éteinds et rallume ton pc, normalement ca va réinstaller le driver du lecteur
Ca ne marche toujours pas... Et les pilotes ne se sont pas réinstallés...
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
ok , alors maintenant tu installe les pilotes apsi = http://www.commentcamarche.net/faq/sujet 2643 gravure pilotes aspi pour lecteur graveur de cd dvd

et ensuite tu retourne dans le gestionnaire de periph = clique droit sur le pilote = mettre a jour le pilote
Non, ça ne fonctionne pas... Il ne reconnaît pas le fichier téléchargé (wnaspi32.dll) comme un pilote et je ne peux donc pas mettre à jour... =S
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
aie

bon on va essayer un autre truc :

rechercher les clefs "UpperFilters" et "LowerFIlters"
dans la base de registre
menu Démarrer/Exécuter
tu tappes "regedit" et Entrée
puis dans la partie gauche , tu déroules l'arborescence pour aller à
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE1031­8} >
recherche à droite "upperfilters" et "lowerfilters"
ces deux valeurs de clé doivent-être enlevées dans la partie de droite , colonne "Nom"

et ensuite redémarrer le pc, si cela ne fait, il reste une solution

tu ouvre ta tour la ou il y a ton lecteur de cd rom
sur la droite du cd rom il y a l alimentation tu la deconecte quelque instants puis tu remet la fiche et tu redemare ton ordi

OUAIIIIIIIS =P Ca a marché le coup de supprimer les Lower et UpperFilters!!!
Merci 1000 fois pour ton aide et ton temps!!
MERCI MERCI MERCI >> Je n'avais que très peu envie de formater mon PC à cause de ça alors merci =D
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 462
de rien

j'aurai pu y penser plutot, surtout que dans ton message initial, c est bien une question de registre
enfin bref, le principal, c'est que tout est rentré dans l'ordre

a+