Menu contextuel des disques durs [Résolu/Fermé]

Signaler
Messages postés
79
Date d'inscription
mardi 24 juin 2008
Statut
Membre
Dernière intervention
22 décembre 2010
-
Messages postés
120
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
25 novembre 2008
-
Bonjour, j'ai un problème avec Windows Live Messenger. Je ne peux pas le mettre à jour. Quand j'essaie, il me dit que les produits Windows Live ne peuvent pas être installés sur des systèmes inférieus à Windows XP SP2. Quand j'ai installé Messenger, j'était déjà avec Windows Xp SP1, et ça avait fonctionné.
Merci d'avance pour votre aide.

3 réponses

Messages postés
120
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
25 novembre 2008
4
bonjour,

j'ai eu le même problème avec 1 de mes pc, en fait, les "anciennes" versions de messenger fonctionnent avec SP1 mais la nouvelle version (8.5) ne fonctionne plus sous SP1, il lui faut le SP2 pour pouvoir fontionner car ils évoluent. XP ne sera bientot plus suffisant pour faire tourner les nouvelles versions de msn, il faudra Vista.

Bien à vous,
Quentin818
Messages postés
79
Date d'inscription
mardi 24 juin 2008
Statut
Membre
Dernière intervention
22 décembre 2010
31
Merci pour l'info, je vais me contenter de ma "vieille" version qui n'est pas si mal que ça...
Je vais quand même mettre en "Résolu"
Messages postés
120
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
25 novembre 2008
4
pas de quoi, bonne journée