Problème cyclo DS Evolution

Résolu/Fermé
Leolea Messages postés 28 Date d'inscription dimanche 27 janvier 2008 Statut Membre Dernière intervention 11 août 2009 - 14 juin 2008 à 00:05
SpicySpiky Messages postés 84 Date d'inscription jeudi 8 octobre 2009 Statut Membre Dernière intervention 8 janvier 2013 - 23 mars 2010 à 16:44
Bonjour,

Je possède une Cyclo DS Evolution (qui permet d'utiliser des cartes micro SD sur nintendo ds) qui fonctionnait très bien jusqu'à présent mais ce soir j'ai un souci. Ma DS reconnait bien la Cyclo mais quand je la sélectionne j'ai ce message d'erreur :

CycloDE Evolution Recovry mode
HW ver : 1.1 – HW region 1
******
ERROR: Integrity check failure
Press A to load from MicroSD


Et en appuyant sur "A" j'ai :

CycloDE Evolution Recovry mode
HW ver : 1.1 – HW region 1
******
Loading ‘update.evo’ ...
File not found. Abort!


J'ai changé de microSD mais ça ne change rien, j'aimerai bien essayé de trouver d'où vient le problème avant de la retourner au fabriquant ! j'ai également essayé de la formater mais aucun résultat !

Si qql a une idée! merci d'avance !

23 réponses

Leolea Messages postés 28 Date d'inscription dimanche 27 janvier 2008 Statut Membre Dernière intervention 11 août 2009 5
14 juin 2008 à 00:17
Toutes mes excuses j'ai mal recherché sur le site! il y avait de quoi trouver la solution à ce problème !

Je la présente au cas où :

Il faut faire une sorte de mise à jour en mettant un fichier "update.evo" sur la SD.

ce fichier peut être trouvé à ces adresses :

https://www.linfoxdomain.com/nintendo/ds/

https://www.google.fr/?gws_rd=ssl


A+
4
salut leolea j ai essayé les 2 cites pour trouvé updte.evo et pas moyen de mettre la main dessus peux tu m aider je suis pas trop a laise sur l ordi je viens de l avoir et je galere merci d avance
0
luki34 > CHPIOUF80
25 avril 2009 à 17:00
http://cyclopsds.com/downloads/evo-firmware-1.54.zip
0
lucie > luki34
29 nov. 2009 à 17:05
Salut

Ici tu peux télécharger la Mise à jour Cyclo DS Evolution GRATUITE

Bisous
Lucie
0
Adamo > luki34
7 déc. 2009 à 13:43
Ou en français ici : http://blog.pimentoo.com/download/?category=7
Attention aux versions beta qui peuvent être instables. La dernière stable c'est la 1.55
0
custo > Adamo
10 déc. 2009 à 22:43
j ai mis le 1.55 mais barbie et les 3 mousqutaires ne fonctionne pas fonctionne avec 1.56 beta4 par contre avec celui ci barbie defi styliste ne fonctionne pas oui avec 1.55
0