LowId sur emule avec routeur wifi numericable [Résolu/Fermé]

Signaler
-
Messages postés
3
Date d'inscription
vendredi 1 décembre 2006
Statut
Membre
Dernière intervention
4 juin 2008
-
Bonjour,
Je suis chez numericable. J'ai changé de modem pour le routeur netgear afin de pouvoir connecter mon portable, ma ps3, etc...
Tout fonctionne bien mais sur emule, je suis en low id.

En regardant sur divers forums, il est expliqué qu'il faut changer les adresses ip.

Lorsque je le fait, emule revient en high Id mais ni mon portable ni ma ps3 ne peuvent se connecter à internet.

Aprés avoir tout réinitialisé, j'ai récuperé internet sur mes machines mais je suis redevenu low Id sur emule.

Quelqu'un peut il m'indiquer la marche à suivre pour que tout fonctionne. Apparement c'est possible mais les informations que je récupère vont dans tous les sens.
N'étant pas informaticien, je n'ai pas envie de prendre le risque de me perdre complétement dans la bidouille et ne plus m'y retrouver.

Merci d'avance à ceux qui connaissent la réponse.

9 réponses


1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


IL FAUT OUVRIR UN AUTO ROUTE ENTRE TON PC ET LES HOTES
les plus eloignes:highid
donc ports inscrits dans tcp udp de preference/connection
quelques cases a cocer

emules autorise dans parrefeu
ports ouverts dans le routeur
un redemarage de la mule

un seul parre feu
un seul antivirus
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
vendredi 1 décembre 2006
Statut
Membre
Dernière intervention
4 juin 2008
1
moi j'ai juste ouvert dans mon routeur le port 4661 et 4671 udp et tcp
et j'ai configuré emule en conséquences !
sa fonctionne nickel
@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

merci de vos réponses et de votre aide. Cela n'a pas marché. J'ai suivi le tuto pour les nuls de marcofortiche mais rien n'a changé à la fin, mes deux pc peuvent se connecter ainsi que ma ps3, mais mon fixe a eMule en Low ID.

Je ne comprends pas bien pourquoi du coup.
J'ai aussi créé une règle sur mon pare-feu (kaspersky) mais cela n'a rien changé non plus.
Pour donner plus d'info sur ma config, j'ai un modem routeur Netgear CVG834 G.
Un pc fixe et un autre portable sous windows Xp Pack2. J'utilise aussi une ps3 et un iTouch en wifi.

Et voici la config de mon pc fixe, celui qui utilise donc eMule.

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Havok_One
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ethernet Controller
Adresse physique . . . . . . . . .: 00-18-F3-E0-3C-2F
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.11
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1
Serveur DHCP. . . . . . . . . . . : 192.168.0.1
Serveurs DNS . . . . . . . . . . : 82.216.111.123
82.216.111.122
82.216.111.124
82.216.111.125
Bail obtenu . . . . . . . . . . . : samedi 24 mai 2008 19:19:20
Bail expirant . . . . . . . . . . : samedi 24 mai 2008 20:19:20

Carte Ethernet Connexion au réseau local 2:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ethernet Controller #2
Adresse physique . . . . . . . . .: 00-18-F3-E0-63-13

C:\Documents and Settings\Havok>


Merci d'avance à ceux qui savent de me donner un coup de pouce.
Au pire, si c'est vraiment trés complexe, j'avoue que je préfère pouvoir utiliser internet sur toutes mes machines plutôt que d'avoir une mule en high ID avec internet que sur mon fixe. Mais bon voila.

Merci encore a balulolo et à marcofortiche pour leur aide.
Merci balulolo.
Alors là il m'arrive un truc assez improbable. Ma mule n'a plus les yeux bandés (cool) mais quand je vais dans l'onglet Serveurs, dans mes infos, je suis toujours en Low ID. Je croyais que c'était pas possible.

J'avais deja noté les bons ports TCP et UDP mais ça n'avait rien changé. Pour le reste, j'avoue ne pas avoir tout compris à ton message.
Utilisateur anonyme
regardes le post a marco:proposition quatre
une fois configurée la mule la redemarer

tu n as pas compris quoi??
quand tu dis quelques cases à cocher, tout d'un coup je me sens fragile.
Quand tu parles de la proposition 4, c'est pour mettre à jour la liste des serveurs ?

preference
connection
tu coches toutes les cases sauf:
desactivé
connection au demarage
tu inscrit les vitesses donnees par le test de connection
et es nr de ports donnees ensuite par le test////////mon lien en post un

oui pour marcofortiche
sur emule tu peux aussi aller dans irc
tu te connectes en bas a gauche et tu suis les discu et tu peux poser des questions
ok, je te remercie, j'ai vraiment l'impression d'être une grosse buse. Je crois bien que je n'avais pas redemarré ma mule.
Merci beaucoup pour ton aide et aussi à celle de marcofortiche. Vous avez été trés cool.

Merci encore