Ouverture d'un port [Résolu/Fermé]

Signaler
Messages postés
92
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
29 janvier 2013
-
Messages postés
92
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
29 janvier 2013
-
Bonjour,

Je possède un routeur di-624 et j'ai le firewall de XP, j'ai wamp et je voulait montrer mon site a mes amis, mais mon père ne voulant pas se faire hack j'ai décider d'utiliser un autre port car le port 80 est dangereux... Par le routeur j'arrive
sans problème a ouvrir le port 80, mais quand j'ouvre un autre port (j'ai choisis le port 1002) le test de port de zebulon m'indique qu'il est seulement fermer! J'arrive pas a l'ouvrir, j'ai ouvert aussi le port dans le firewall de xp... Pourtant le 80 il marche... Pouvez vous me dire d'ou vient mon problème?

2 réponses

Messages postés
41
Date d'inscription
dimanche 18 mai 2008
Statut
Membre
Dernière intervention
29 mai 2008
13
Salut

Je crois qu'avec wamp, le serveur apache qui est installé écoute par défaut sur le port 80

C'est bien d'ouvrir le port 1002 au niveau du routeur et du pare-feu windows, mais il faut aussi ouvrir le port sur le pc.

Il faut que le programme qui écoute en attente de connexion, le serveur apache, écoute les demandes qui arrivent au port 1002 et pas au port 80.

Je pense que ça vient de là

Il faut chercher comment configurer le serveur apache dans wamp

Et en général, les ports jusqu'à 1024 sont réservé pour des applications spécifiques donc il vaut mieux prendre un numéro de port supérieur.
Messages postés
92
Date d'inscription
samedi 5 août 2006
Statut
Membre
Dernière intervention
29 janvier 2013
4
Problème résolu, j'avais mal mapper mon port car j'avais mis son private ip sur l'adresse du routeur, et non sur l'ip de mon ordinateur!

jerod212