Icone bloquée [Résolu/Fermé]

Signaler
-
 Nelieru -
'Soir !
J'ai ce "soucis" depuis longtemps mais comme ce n'est qu'un détail et pas génant je n'ai pas trop cherché comment m'en débarasser mais maintenant j'aimerais en finir avec ça :)
Donc, j'ai une icone sur le bureau, pour que tout soit net j'ai enlevé le texte dessous avec ALT + 0160. Cependant je n'arrive maintenant plus ni à la supprimer ni à la renommer !
http://img247.imageshack.us/img247/2059/sanstitre1nz5.jpg
Donc si quelqu'un sait comment résoudre ça...^^
Merci beaucoup d'avance !

10 réponses


Soir

Je viens d'essayer, pas de pb pour accéder aux propriétés ni pour supprimer....
Qu'est-ce que ça fait si tu cliques droit dessus ??
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Tout est normal !
J'ai accès à toutes les options, quand je choisis supprimer cela fait comme si ça allait le faire mais il ne se passe rien :(
Quand je veux par contre renommer, je vois clairement qu'il y a le caractère invisible car il est surligné. Que j'essaye de le supprimer et écrire autre chose ou tout simplement écrire, je valide et rien ne change.
Utilisateur anonyme
Bon vous ne faites pas grand chose pour répondre des trucs sympas !! ;-))

Le raccourci est sur le bureau. Il te faut aller avec explorer dans Documents and Settings et
rechercher le bon bureau : le tien ou "all users". Clic droit sur le dossier "bureau" et tu devrais
voir une option "ouvrir l'invite de commande ici". Sinon faut prendre un cmd et aller descendre
les répertoires. Quand tu seras sur le bon "bureau" fait DIR /a pour voir ce que ça donne...
et raconte.

Salut aux gars, Bisous aux filles, 
Pierre
Utilisateur anonyme
Bon j'ai ré-éssayé.
Avec l'invite de commande sur le bon "bureau" , DIR te donne un nom ' .lnk' (sans les quotes).
Tu tapes DEL " pour le caractere bidon tu refais Alt+0160 ajoute .lnk" et zou c'est parti.
Merci MaenArBalch :)
Le problème c'est que si tu parles de l'explorer windows, quand je clique dessus cela m'amène dans mon dossier "mes documents" et que lorsque je cherche directement "Documents and Settings" je ne trouve rien :(
Pour la deuxième solution, rien compris >.< xD
Mais un grand merci déjà, si tu peux me guider un peu plus ce serait avec un grand plaisir !
Utilisateur anonyme
Ouais mais il va falloir apprendre à te débrouiller un peu mieux !!

Sur ton icone sans nom, clic droit, propriétés, onglet "général".
info emplacement : sélectionne et copie le "chemin" où se trouve le raccourci.

démarrer, programmes, accessoires, invites de commandes.
A l'endroit oùsque clignote le curseur, clic droit, coller. Le curseur est en fin de ligne.
ajoute (sans espace) \ suivi de ton Alt+0160 suivi de .lnk"
ensuite reviens en début de ligne (après le ">" et insère DEL + un espace + "

Tu dois avoir une commande genre :
DEL "I:\Documents and Settings\ton compte\Bureau\ .lnk" ou
DEL "I:\Documents and Settings\All users\Bureau\ .lnk"

Fait entrée là-dessus.
J'étais en train d'écrire quand tu as posté. 'fin j'ai éssayé avec avec l'invité de commande, mais je n'ai aucun nom en .ink 0.0
http://img521.imageshack.us/img521/91/snstitre1qn0.jpg
J'ai gaffé ?
Utilisateur anonyme
As-tu essayé le dernier truc que je t'ai envoyé ??
Pour toi pas de documents and settings, j'avais pas vu que tu étais en vista ....
le dossier doit s'appeler "users" ou "utilisateurs" si c'est francisé.
Par MaenArBalch, le dimanche 11 mai 2008 à 22:36:55
Par Nelieru, le dimanche 11 mai 2008 à 22:22:09
Or mon message apparait après ? Bref, en laissant tomber cette subtilité j'ai l'impression de passer pour un autiste :P
Déjà, l'emplacement de l'icone foire par rapport à ce que tu m'indiques n'est pas similaire !
Moi j'ai "C:\Users\Utilisateur\Desktop" !!
Beuh oui, mais j'obtiens ceci : http://img403.imageshack.us/img403/260/hjklmhy8.jpg
Sinon y a vraiment un truc louche, vois tu mes messages dans un ordre temporel normal ? Moi je vois mes messages après les tiens même si temporellement ils sont avant... !
N'empêche, merci de me consacrer autant de temps et d'efforts !
Utilisateur anonyme
Tu as mis le post résolu, tu as eu raison du raccourci sans nom ??
Je crois que c'est le site qui plante sévère en fait, cela se met automatiquement en résolu et pas moyen de changer de statut...
M'enfin, je m'en sors pas du tout non plus :)
Utilisateur anonyme
Bon... devraient ouvrir un post aussi ;-)

Je suppose que tu as trouvé le "chemin" du raccourci comme je t'ai indiqué dans propriétés onglet général...
Ton compte windows, c'est bien "utilisateur" ??
Si tu vas dans l'invite de commandes (comme la dernière image que tu as envoyée)
et que tu tapes DIR qu'obtiens tu ?
et en faisant DIR /a ?

Tu peux aussi essayer autre chose :
Sur la même fenetre de commandes, tapes cd \
à gauche il restera C:\>
tapes DIR " +Alt+160 .lnk" /s
Comme le caractère apparaît comme un blanc ça doit ressembler
à DIR " .lnk" /s

Il recherchera ce nom sur tout le disque C:
S'il ne le trouve pas, c'est gênant....
S'il le trouve, dis-moi où

A demain.

bonsoir Nelieru,
essaies avec unlocker, il m'a souvent depanner. https://www.01net.com/telecharger/windows/Utilitaire/manipulation_de_fichier/fiches/32585.html
essaies aussi en mode sans echecs.
Pour l'ordre des messages, il suffit de clicker sur repondre a ... en dessous d'un message et celui-ci se positionne juste dessous et non pas a la suite des autres.
A+
Victory is mine... euh yours :D
Waouwauo ! C'est passé tout seul lacharpente ^^
Bon, ben résolu alors ! Merci à vous deux !!
Par contre le sujet est bel et bien passé en mode résolu tout seul, en avance sur son temps le p'tit père ? ^^
Merci encore ;)
Utilisateur anonyme
Comment as-tu procédé alors ?
Merci de ton retour.
> Utilisateur anonyme
Ben j'ai juste fait clic droit sur l'icone récalcitrante et utilisé l'onglet unlocker, il me proposer de supprimer, renommer l'icone et d'autres options. J'ai juste eu à supprimer et ça c'est fait immédiatement :)
Encore merci lacharpente !

re Nelieru,
Merci du retour et desole de n'avoir pas poste plus tot, mais je ne voulais interrompre MaenArBalch dans son idee.
A+