Calcul de poucentage

Résolu/Fermé
nenufard
Messages postés
2
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
2 mai 2008
- 30 avril 2008 à 22:56
 lamiss - 4 juil. 2008 à 23:50
Bonjour,
voila je suis animateur dans un club de billard et je propose des exercices pratiques a mes eleves.pour cela j ai creer un tableau avec ces fameux exercices noter jusqua 10 je voudrais inssere ces nombre dans mon tableau et calculer le pourcentage pour pouvoir faire une estimation de progression de leur travail exemple ils on 5 exercice a faire en 10 oups si le totalede leur coup sont 5 puis 5 puis 7 puis 10 puis 8 je voudrais que le tout sois calculer en % comment doit je proceder dans ma formule de calcul en esperent avoir ete assez clair d'avance merci

3 réponses

Raymond PENTIER
Messages postés
56111
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
17 207
1 mai 2008 à 00:36
Si tu as mis 5 en B2, 5 en C2, 7 en D2, 10 en E2 et 8 en F2, il faut saisir =SOMME(B2:F2) en G2.
Puis en I2 tu saisis =B2/$G2, tu recopies I2 jusqu'à M2, et tu mets les colonnes I:M au format pourcentage.
Tu n'as plus qu'à recopier les cellules G2 à M2 vers le bas, autant qu'il y a de joueurs à noter.
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
1 mai 2008 à 06:56
Bonjour
Une petite variante par rapport à la proposition de Raymond (qui donne le % d'un coup par rapport au total)
Pour vaoir le % d'évolution coup par coup:
prendre deux lignes par joueurs, (ou par manche de 10 coups pour avoir un tableau sur un seul joueur):
ligne 1(sup) les points, à partir de colonne B
ligne 2(inf) formatée en % à partir de colonne C

En C2:
=SI(C1=0;"";(C1-B1)/C1) et tirer sur la longueur du champ "points"
Cette solution donne un % de progression au coup par coup
Et ainsi de suite

Pour avoir un % de progression à 10 par 10
Faire les sommes des points en fin de ligne (L pour 10 coups si l'on commence à B) =SOMME(B1:K1)
Même chose en ligne 3 pour le deuxième tour et placer en dessous en ligne 4, format %:
=SI(L3=0;"";(L3-L1)/L3)
et ainsi de suite ...
Soit selon exemple ci dessous
https://www.cjoint.com/?fbhoxiqFKt
CRDLMNT

0
nenufard
Messages postés
2
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
2 mai 2008

2 mai 2008 à 22:40
merci merci et merci vous me sortez une sacre epine du pied
0
iiii
                
0