Impossible de lancé kubuntu avec cd live [Résolu/Fermé]

Signaler
Messages postés
258
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
25 octobre 2012
-
 bnug -
Bonjour,

Je viens d'acheter un nouveau pc que vous pouvez voir sur ce lien:
http://www.darty.com/nav/achat/multimedia/ordinateur/unite_centrale/acer_aspire_m5640-1r7b.pl?m=-1&pmin=700&pmax=900&so=0

J'ai telecharger la version 7.10 de kubuntu. j'ai mit le cd dans le lecteur de mon ordi, j'ai redemaré, j'ai choisi de lancé kubuntu, et à ce moment il charge, et un moment il bloque et m'affiche ça :

Loading, please wait...
Linux ubuntu 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GNT 2007 1686

The programs included with the ubuntu system are free software:
the exact distribution temrs for each program are described in the individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by amicable law
To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

Ubuntu@ubuntu:~$

J'avais déjà installer kubuntu sur un autre pc possedant vista, et j'arrivais à acceder au bureau pour installer kubuntu sans problème, mais la je sais pas quoi faire. Je sait juste que le problème ne vient pas du cd, il fonctionne sur un autre ordinateur.
J'ai aussi essayé avec KNIOPPIX, mais la aussi au lieu de m'afficher le bureau il m'a juste proposé un sheel. Il y a eut juste avant ce message d'erreur en rouge qui s'est affiché :

can't find KNOPPIX filesystem, sorry.
Dropping you to a (very limited) shell.
Press reset button to quit.

Quelqu'un sait ce que je dois faire ?

merci d'avance

5 réponses

Messages postés
29370
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
31 octobre 2020
6 954
On va repartir sur l'installation d'ubuntu qui me paraît plus logique dans ton cas. A priori il faut partir sur une desktop install (et non une alternate install) pour avoir un bureau installé au moment de rebooter. Si tu restes sur l'alternate il faudra installer manuellement un serveur graphique (xorg) et un environnement graphique (KDE, gnome etc...). Si tu es néophyte je t'invite vivement à faire une desktop install.

En admettant que tu aies bien installé une ubuntu 7.10 desktop install, un environnement graphique devrait être chargé au démarrage. Si ce n'est pas le cas c'est que le serveur graphique a planté. Dans ton cas je vois que tu utilises une carte nvidia. On va donc commencer par mettre à jour ta distribution, reconfigurer le serveur graphique, le relancer, et normalement tout devrait marcher.

Quand tu es à cet écran :
Ubuntu@ubuntu:~$ 

Il va falloir taper maintenant quelques commandes. Si tu fais une faute de frappe, tu verras un message du genre :
(mando@aldur) (~) $ pouetpouet
bash: pouetpouet: command not found

Tape les commandes suivantes puis entrée.
sudo aptitude update
sudo aptitude safe-upgrade
sudo aptitude install xserver-xorg-video-nv nvidia-glx-new

Ensuite reconfigurons le serveur graphique
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
sudo dpkg-reconfigure xserver-xorg

Laisse-toi guider et navigue dans l'interface avec les touches tab, les flèches, entrée (barre d'espace pour cocher une case). Dans le doute laisse le choix par défaut mais choisis bien le driver nvidia. Si ça ne marche pas recommence ce que je t'indique à partir d'ici, mais en choisissant le driver nv

Ensuite relance ton serveur graphique (gdm pour gnome (ubuntu), kdm pour KDE (kubuntu), sinon c'est xdm...) :
sudo /etc/init.d/gdm restart

Normalement le mode graphique est sensé s'afficher... Sinon reprends à partir du dpkg-reconfigure xserver-xorg en choisissant le driver nv

Bonne chance
Messages postés
258
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
25 octobre 2012
34
Alors j'ai bien pris une version desktop install de Kubuntu 7.10, j'ai fait ce que tu as dit, mais à la fin au lieu de relancer le serveur graphique, il affiche un écran noir avec "_" en haut à gauche et il ne fait plus rien.
Messages postés
29370
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
31 octobre 2020
6 954
Essaye d'appuyer ctrl alt f1 il faut au moins que tu aies le prompt (ubuntu@ubuntu$) pour qu'on ait une chance de réparer tout ça.

Bonne chance
Messages postés
258
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
25 octobre 2012
34
finalement je viens de telecharger la version 8 de kubuntu et maintenant ça fonctionne sans problème.
merci de m'avoir aidé
Merci pour cet exellent conseil !
J'avais le même problème et maintenant sa remarche à merveille
Encore merci :)