Pilote graveur DVD ???

[Résolu/Fermé]
Signaler
Messages postés
260
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
20 août 2016
-
Messages postés
260
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
20 août 2016
-
Bonsoir,

J'ai un Packard Bell IXTREME 2876
et comme ca du jour au lendemain le lecteur à disparu, j'ai donc été regarder dans le gestionnaire de périphérique, et les pilotes du lecteur s'affiche avec un point d'exclamation, j'ai essayé de les réinstaller, ou même de désinstallé, et réinstaller, mais rien a faire, j'ai donc mis un autre lecteur pour tester, et parail, j'ai alors mis une carte de controleur IDE en PCI, et j'ai brancher mon lecteur dessus, et toujour parail, aprés déséspoire, j'ai formaté et réinstallé, et ca a fonctionné, seulement tout cela date d'il y a 1 semaine, et là ca vien de recommencer, seulement, j'ai pas envi de formaté, j'ai passé 2 jours a tout personnaliser, et configurer avec mes logicieles et tout, je cherche donc une autre solution que le formatage.

Je vous remercie d'avance, toutes les propositions sont les bienvenue.

Cordialement ,Damien

5 réponses

Messages postés
2688
Date d'inscription
jeudi 24 mai 2007
Statut
Membre
Dernière intervention
6 juin 2013
615
salut kisscool387

si ton lecteur/graveur ne lit plus , qu'il n'apparait plus dans le poste de travail et qu'il apparait dans le gestionnaire de péréphérique avec un triangle jaune et un code erreur ( 10,19,31,32,37,39 ou 41 ) commence par supprimé les upperfilters et lowerfilters tu peus les supprimé automatiquement au redémarrage de ton pc comme ceci :

enregistre ce fichier sur ton bureau : http://docxp.mvps.org/b1n/DisparitionCD.inf ensuite retourne sur le bureau clic a droite sur le fichier puis dans la liste qui apparaît sélectionne "installer" et redémarre ton pc tel que.

cela évite les manipulations dans le registre et ca marche meme pour vista.
Messages postés
260
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
20 août 2016
11
Merci beaucoup, je vais tester ca, et je vous tien au courant.
j'ai trouvé un site pour les mises ajour pilote , firmware etc....
a toi de telecharger et installé . tiens moi au courant.
http://support.packardbell.com/fr/item/index.php?pn=P852010402&g=2000
je repost car il semblerait qu'il y'ait un correctif pour reconnaissance du lecteur.
Messages postés
260
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
20 août 2016
11
Merci beaucoup, je vous suis infiniment reconnaissant, ca à fonctionner le correctif packard bell

Merci beaucoup "bikoul" pour ton aide si précieuse.

et merci beaucoup aussi à toi "Mickael@" pour ton aide.

Je vous souhaite a tous une excellente soirée.