Licence OS X [Résolu/Fermé]

Signaler
Messages postés
10414
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
-
Messages postés
10414
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
-
Bonjour les MACeux,

J'ai des questions sur les licences OS X et les possibilité d'upgrade existantes sous OS X.
1) Si j'ai un poste en 10.2.x est-ce que je peux le passer en 10.3.x ou 10.4.x ou 10.5.x?
Est-ce que ma licence 10.2 m'y autorise?
2) Si je n'y suis pas autorisé, existe-t-il des licence de MAJs pour les "vieilles" version ou faut-il acheter une version "pleine"?
3) Avez vous un endroit ou vous pouvez connaitre les pré-requis de chaque version? (Ou la compatibilité d'un type de MAC avec une licence)

Merci à vous d'avance!

3 réponses

Messages postés
55
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
22 mai 2008
9
Salut,

Alors pour que tu comprennes bien il y a les mises à jours majeures et les mises à jours mineures.

Les mises à jours mineures sont gratuites et téléchargeable via le logiciel de Mise à jour Apple. Ces mises à jours sont e de la forme 10.2.1 ou 10.2.2 etc...
Les mises à jours majeures sont payantes et nécessite l'achat d'une licence. Ces mises à jours sont de la forme 10.2, 10.3, 10.4 etc...

Par contre si tu es en 10.2 et que tu veux passer en 10.5, pas besoin d'acheter les versions qu'il y a entre, tu peux directement acheter la version 10.5 il n'y aura aucuns soucis. Et ne t'inquiètes non plus pour la compatibilité car les DVD de Leopard que tu achètes séparément d'un ordinateur sont "universel" et peuvent être installé sur n'importe quel machine tant que celle-ci répond à la configuration minimum requise (à savoir G4/G5/Intel à 867Mhz ou plus, 512Mo de RAM, 9Go d'espace disque)
Messages postés
37967
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 novembre 2020
10 330
Bonjour,

Pour ce qui est des versions de Mac OS 10, (licences) voir ce message:
http://www.commentcamarche.net/forum/affich 4224533 besoin d etre guidee et rassuree#4

La configuration requise pour Panther (OS 10.3) est ici:
https://support.apple.com/mac

La configuration requise pour Tiger ( OS 10.4) est ici :
http://docs.info.apple.com/article.html?artnum=301341-fr

La configuration requise pour Leopard (OS 10.5), est ici
http://www.apple.com/fr/macosx/techspecs/

La configuration requise pour Mac OS 10.1 et 10.2 (jaguar) est ici:
https://support.apple.com/fr-fr/mac

Cordialement
Messages postés
10414
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
711
Grand merci a vous deux je vais me pencher la dessus ^^