[safari] correcteur d'orthographe

[Résolu/Fermé]
Signaler
Messages postés
1
Date d'inscription
vendredi 27 juillet 2007
Statut
Membre
Dernière intervention
5 avril 2008
-
 max -
Bonjour,

j'ai résament télécharger safari, j'ai vu qu'il y avait un correcteur d'orthographe mais il corrige les mots en anglais alors que le navigateur est en francais, je n'ai pas trouver l'option pour changer cela. Quelqu'un sait-il comment faire ? Ou est-ce simplement impossible ?

Merci d'avance.

23 réponses

Bonjour,

Pour changer la langue du correcteur orthographique, il suffit de ce mettre dans un champs de saisie (input ou textarea) pour faire simple une zone de texte. Puis de faire

Edition -> Orthographe et grammaire -> Afficher l'orthographe et la grammaire.

Et voilà vous pouvez choisir votre langue..

Bonne journée
33
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
202
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
15 octobre 2010
6
oue mais "afficher l'ortho et la gram est inaccesible chez moi je suis chez safari 4 mais safari sera toujours mon défault mais je voudrais quand meme resoudre ce genre de probleme pour etre plus ameliore

Pour ceux qui tomberait là dessus plus tard, vous devez écrire et voir une faute afin de cliquer dessus avec votre bouton droit de la souris. Vous sélectionnez "Orthographe et Grammaire" pour "Afficher l'orthographe et la grammaire."

Un fenêtre va apparaître, vous allez voir "English" en bas à gauche vous n'avez qu'à sélectionner "Français" puis vous fermez la fenêtre.

Voilà.

J'ai moi aussi ce problème et c'est ce que je suis obligée de faire à chaque fois. Et comme il m'arrive de passer du français à l'anglais de temps en temps, j'aimerais savoir s'il y a un moyen de mettre le correcteur d'orthographe en français par défaut.
Le dico est très pauvre même sur le 5... :-(
Bonjour,

Même problème avec ce fichu correcteur orthographique qui m'aide pendant mes saisis via des forums de discussions.
A chaque redémarrage du navigateur, l'anglais ce remet par défaut.

En essayant de copier le dossier de langage "fr" dans celui de "en", rien n'y fait ça ne fonctionne pas.
En espérant que les créateurs de Safari soient au courant et que ce problème soit résolu dans les prochaines mises à jour.
Comme le dit ExOtiik 14 Il serait temps de vous mettre à jours car Safari 5
Je lui fait et le problème est résolu
Il serait temps de vous mettre à jours car Safari 5 possèdent maintenant la langue française ! :)
nan ca se remet en englais
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
'lut,
À Anonyme,
En principe, dès que tu as pu "appeler" le correcteur en français, il reste en français sans aucune intervention ultérieure de ta part et ce, jusqu'à ce que tu quittes Safari. Lorsque tu retournes sous Safari, le correcteur anglais est appelé par défaut et tu n'as qu'à rappeler une fois le correcteur "français".
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
Anonyme,
Sais-tu comment appeler le correcteur français ?
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
Post 35 pour tester...

Je poste ce message, quitte safari et reviens voir, sans changer les cookies etc si le correcteur français est toujours activé.

Ciao !
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
J'ai quitté Safari et puis l'ai rappelé.
Le correcteur français n'a pas été appelé par défaut.
Je le rappelle et il restera activé tout le temps de cette session.
Pas plus difficile que cela !
Moi aussi j'ai le même problemme, veuillez nous aidez !
moi aussi je rencontre le même problème veuillez aider simon car "problèmme" de contient qu'un "M" et "aidez" s'écrit avec "ER" à la fin...( veuillez nous "vendre") lol
On ne dit pas [car "problèmme" de contient qu'un "M"] mais on dit [car "problèmme" ne contient qu'un "M"] !
faute de frappe ca existe!
En fait je crois qu'il suffit de faire "Édition", "Orthographe" et désactiver la vérif automatique.
ce qui ne résoudrait en rien le problème de correcteur orthographique,... nous ferions les mêmes fautes, mais sans les pointillés partout

^^
Messages postés
737
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
2 mars 2020
118
Toujour le meme probleme qqn a trouvé la solution ?
Messages postés
737
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
2 mars 2020
118
up
Il suffit l'orque vous ètes sur safari de faire f10 aller dans " Modifier " puis " Orthographe et Grammaire " et de décocher " Vérifier l'orthographe lors de la frappe ".
Voilà.
Merci pour la réponse elle semble fonctionner... mais il me semble qu'il faille refaire la manipulation à chaque nouvelle zone de texte. Ai-je raison ou bien me suis-je trompé dans la manip'?
Messages postés
737
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
2 mars 2020
118
Heu j'ai safari 4 et lorsque je fait ta manip j'ai le choix entre universal ou rien du tout (chez safari universal = anglais :-@)
Dans Safari 5 ils auront peut-être implanté le français (comme les mms & le bluetooth sur un certain téléphone de chez eux...)
Oui j'ai le même soucis que toi, je suis obligé de le refaire à chaque fois que je suis dans un champs texte.

Le problème est résolu (pas comme on l'aimerai) dans la version 4 car le seul choix que l'on a c'est le multilangue et comme multilangue c'est l'anglais chez Safari.

Il va valloir rapprocher son dictionnaire de son bureau, je pense.
Messages postés
4
Date d'inscription
lundi 31 août 2009
Statut
Membre
Dernière intervention
31 août 2009
4
Up !
bonjour tout le monde,

il suffit de se mettre sur la zone d'edition, et faire un click droit, et vous allez voir "Langues" et ....
Bonjour,
Mon correcteur orthographique fonctionnait très bien jusqu'à hier. A présent même lorsque la fonction "vérifier l'orthographe lors de la frappe" est activée plus aucune correction.
Que faire? quelqu'un a t il ce problème? j'ai la version 4.0.4 de safari si ça peut aider à me résoudre mon problème.
Merci!
Problème résolu : j'ai à nouveau sélectionné "édition">"orthographe et grammaire"> "vérifier l'orthographe lors de la frappe" puis relancer safari
ok donc si j'ai bien lus il n'existe pas de correcteur orthographe en francais, donc sa ne sert à rien, alors je vais aller dans les options pour enlver les pointillés et j'attendrai de recevoir un message disant qu'il ont sorti le nouveau safari, qui n'est pas ores d'arriver car safari 4 est à peine sorti depuis 6 mois environ.
Messages postés
318
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
22 février 2013
29
salut,


Moi je viens de trouver une bonne solution. On désactive le "vérifier l'orthographe pendant la frappe".

Et une fois que votre texte est tapé. Faut faite "vérifier le document maintenant".

Enfin ça reste une étape supplémentaire avant de valider, mais bon pourquoi pas...
Messages postés
737
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
2 mars 2020
118
Met simplement à jour vers Safari 5 le dictionnaire fonctionne normalement et surtout en Français
Messages postés
202
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
15 octobre 2010
6
mettez vous a jour les gats ya safari 5
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
Bonjour,
J'utilise Safari 5.0.2...
Le correcteur d'orthographe - qui est, je suppose, initialisé "english" - doit être ré-initialisé en faisant un clic-droit dans le champ d'entrée.
J'ignore si cette réinitialisation est volatile (le temps de la session) ou fixe (jusqu'à la prochaine réinitialisation).
(trop paresseux pour teste cela dans la minute !!!)
Cdlt.
Messages postés
24628
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
722
Tout compte fait, je ne suis pas si paresseux que cela !
Je pense qu'il faut, à chaque réutilisation de Safari, faire un clic-droit (une seule fois suffira) dans le champ d'entrée pour aller choisir le dictionnaire orthographique que l'on désire, in order to override the by default one.
Cheers !

Si quelqu'un connaît le moyen de mémoriser le choix "définitivement", qu'il le dise maintenant ou se taise à jamais !!!
À +
voilà mon j ai trouver la solution sur Safari 5.
lorsque tu trouve une erreur sur un mot , tu fait un clic droit sur le mot en question et va sur "Orthographe et Grammaire" ensuite sur " afficher l orthographe et la grammaire" et voilà tout en bas vous choisissez la langue française dans le menu qui se présentera a vous !