Virus registrycleaner, dès l'instal d'xp-pro [Résolu/Fermé]

Signaler
-
Messages postés
2
Date d'inscription
lundi 31 mars 2008
Statut
Membre
Dernière intervention
31 mars 2008
-
Bonjour,

Suite à un plantage (le disque système qui m'a laché) Cà fait deux fois de suite que j'installe xp pro après formatage sur un autre disque dur, deux fois de suite que j'ai d'entrée de jeux des messages d'alertes me demandant d'aller sur "www.registrycleaner.com" "helpfixpc" ou "regfixit.com". A la deuxième instal j'ai fait pourtant gaffe et désactivé tout de suite messenger qui se connecte avant tout le monde, tout de suite derrière j'ai virer IE, msn outlook, (autant que faire se peut, car je les soupçonnent de ne jamais se désinstaller complètement...) j'ai mis firefox antivir spybot cccleaner et AVG, et j'ai quand même des alertes qui s'ouvrent, c'est dingue non ?
J'ose pas aller plus loin dans mon installation, tant que ces fenêtres apparaitront, mais là je suis à cours d'idée... Quelqu'un sait-il comment se débarrasser de ses trucs là ?
D'avance merci

5 réponses

Messages postés
3367
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
23 avril 2008
119
salut telecharge et instal hijackthis sur ce lien :

https://www.01net.com/telecharger/windows/Securite/anti-spyware/fiches/29061.html

fais un scan en cliquant sur do a system scan and save a logfile
puis copie colle le rapport du bloc note dans ta prochaine réponse
Bonsoir,

Merci de ta réponse ultra rapide ! ci dessous le rapport HijackThis

Logfile of HijackThis v1.99.1
Scan saved at 21:16:46, on 31/03/2008
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
D:\WINDOWS\System32\smss.exe
D:\WINDOWS\system32\winlogon.exe
D:\WINDOWS\system32\services.exe
D:\WINDOWS\system32\lsass.exe
D:\WINDOWS\system32\svchost.exe
D:\WINDOWS\System32\svchost.exe
D:\WINDOWS\system32\spoolsv.exe
D:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
D:\WINDOWS\Explorer.EXE
D:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
E:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe
D:\WINDOWS\System32\ctfmon.exe
D:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
E:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
D:\WINDOWS\System32\inetsrv\inetinfo.exe
E:\Program Files\Mozilla Firefox\firefox.exe
D:\WINDOWS\system32\ZoneLabs\vsmon.exe
D:\WINDOWS\System32\cmd.exe
D:\Documents and Settings\luc\Bureau\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [avgnt] "D:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [!AVG Anti-Spyware] "E:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe" /minimized
O4 - HKLM\..\Run: [ZoneAlarm Client] "E:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] D:\WINDOWS\System32\ctfmon.exe
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{5259F0C6-BE29-4F6A-8411-D20BC71903CD}: NameServer = 194.206.126.253,194.206.126.54
O17 - HKLM\System\CS1\Services\Tcpip\..\{5259F0C6-BE29-4F6A-8411-D20BC71903CD}: NameServer = 194.206.126.253,194.206.126.54
O17 - HKLM\System\CS2\Services\Tcpip\..\{5259F0C6-BE29-4F6A-8411-D20BC71903CD}: NameServer = 194.206.126.253,194.206.126.54
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - Avira GmbH - D:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - D:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - E:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - D:\WINDOWS\system32\ZoneLabs\vsmon.exe
Rebonsoir,

Peut être une info supplémentaire, pendant que tu analyses mon rapport, je viens d'avoir un message d'alerte Antivir : D:\Windows\system32\.exe WORM/Allaple.Gen , j'ai fait "delete".
Cà te parlera peut être plus qu'à moi....
Encore merci
Messages postés
3367
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
23 avril 2008
119
dans ton rapport je ne vois pas d infection
as tu analysé avec antivir, spybot ; ccleaner et avg ??
Messages postés
2
Date d'inscription
lundi 31 mars 2008
Statut
Membre
Dernière intervention
31 mars 2008

Oui je l'ai fait, seul Spybot avait trouvé un truc (je ne me rappel plus quoi). Mais comme j'ai pas mal cherché et essayé des trucs tout l'après midi, je vais refaire tous les scans, en mode sans échec (c'est mieux qu'en mode normal ? ou pas ?), et je te donne le résultat des courses.
Encore milles mercis, je me sens moins seul !
Messages postés
3367
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
23 avril 2008
119
nettoie avec tes quatres utilitaires et si le probleme persiste on fera autrement
Messages postés
3367
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
23 avril 2008
119
oui c est mieux en mode sans echec
Messages postés
2
Date d'inscription
lundi 31 mars 2008
Statut
Membre
Dernière intervention
31 mars 2008

Bon ben voilà le résumé :

1/ en mode normal : CCCleaner, nettoyage + correction d'erreur
Mise à jour : Spybot, AVG, et Antivir (pas de nouvelles mise à jour dispo depuis cet après midi...normal)

2/ en Mode sans échec et en admin :
Spybot : Rien
AVG (analyse complète + option "supprimé") : Rien

3/ en mode normal (parce qu'il marche pas en mode sans échec)
Antivir : scan minutieux : Rien

Ben nous v'là bien, d'autant plus que les fenêtres continuent de s'ouvrir toutes seules, comme des grandes, dès le redémarrage....

Une idée ?